Plug and play not working?

  matthew-293741 10:48 27 Jan 03


i bouight a second hand puta last week (p3 800 running windows XP pro) i had to get a new modem which i duely did, trouble is i plugged it all in correctly (external modem) and windows didnt recognise it i tried to add new hardware etc etc etc...still no joy...i it might be in the wrong com port so tried in com 2, same thing again....i then opened the case and installed a old gf2 didnt recognise this there a way of disabling plug and play in xp?....i am not a xp man by the way...give me ME any day and i could have a crack at sorting treat me like the novice i am!!!

regards in advance!!

  powerless 10:54 27 Jan 03

Go into the BIOS.

  matthew-293741 11:08 27 Jan 03

so go into bios, enable plug and play.....would that of stopped me trying to manually load the hardware in?....i need help here people!!

  powerless 11:27 27 Jan 03

"is there a way of disabling plug and play in xp?...."

So my first post was to answer you.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Method Studios' title sequence for BBC series Taboo is truly unsettling

Best Pages for iOS tips | How to use Pages for iPad & iPhone: 7 simple tips to get more out of…