$ix 16:36 16 Jun 06

My last thread was deleted for some reason.
PLEASE let me just clarify what im asking.

2 accounts on 1 PC.

I CAN ACCESS, my mums account files.

MY MUM, cant access mine!

this should be the other way round, she wants to access mine, and she doesnt want me to access hers.

ITS MY FILES that are private, and i actually remember setting mine to private somehow, i dont know how to turn this off for me, and put it ON for my mum, she likes her privacy and has asked me to post on here to find out how.

  VoG II 16:45 16 Jun 06

Not deleted click here

I suggest you get your mum to register and ask the question.

  fitshase 16:47 16 Jun 06

You can only make your files private if you set a password on the account.

Under Control Panel\Users, select the account you want private and click Set Password. Set a password and then on the next screen select Make Files Private.

On the other account (the one where the files are not to be private) - click to remove the password. Then, if you still want a password on the account but the files to be accessible - re-set a password and click No on the next screen.



  $ix 16:48 16 Jun 06

im 14, i know what im doing, why is everyone so tight?

  Fruit Bat /\0/\ 16:51 16 Jun 06

Encryptors / Security:-
AxCrypt click here
Easycrypto deluxe click here
Powercrypt 2000 click here
Hide Folders click here
Folderlock click here
CD/DVD Lock click here
Hide Files & Folders click here

  $ix 16:53 16 Jun 06

Thanks :D

  Fruit Bat /\0/\ 16:57 16 Jun 06

Forbidden Territory click here

If we posted how to get round security in an open forum, people with few scruples could use it to access and do damage / infringe other people's PCs and personal data.

  wky 18:37 16 Jun 06

maybe you have set file sharing to off in your account? I think that's the problem.

  €dstowe 18:54 16 Jun 06

"im 14, i know what im doing, why is everyone so tight?"

If you knew what you were doing you wouldn't be asking this question.

  pj123 19:42 16 Jun 06

As €dstowe says. If you knew what you were doing you wouldn't be asking this question.

How about eating Humble Pie and starting again?

  ade.h 20:48 16 Jun 06

Look for the checkbox on the properties palette of your named folder in Documents and Settings. This is the highest-level folder that can have privacy enabled.

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…