'Please insert a disc into drive F:'

  Andrew-C 20:15 03 Nov 05
Locked

I recently re-named my hard drives. I moved the target file for My Documents as required.

However the computer is incessantly asking me to insert a disc into drive F (now a CD drive) as that's where My Dosc used to be (they're onw in D)

How can i get the computer to look in the right place and stop complaining?

I'm using win 2k by the way

cheers
andrew

  jimv7 20:21 03 Nov 05

Right click on my docs folder/properties/move and browse to where it is stored, click ok.

  Andrew-C 20:50 03 Nov 05

Thanks Jim

done that but it still asks for a disc in drive F

while it asks this i can't see the icons on the desktop, but when i click cancel they appear again.

any other ideas on what i can do to sort it?

cheers

  Splork 21:18 03 Nov 05

The Win9x/2k version of TweakUI has a `system folders` changer, under the My Computer tab - it does the same job as manually changing the `My Documents` location, but has a few more folders you can check.
click here
Have you checked Disk Management ?

  jimv7 21:22 03 Nov 05

When it aks for the disk after you have changed the locstion, say ok instead of no, it only wants to transfer from the old to the new, when it does not find a cd it will use the new location.

  Andrew-C 22:31 03 Nov 05

thanls splork - will try that

Jim - i only have the option to cancel

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

How Nearly Normal created super-fun papercraft for Google

47 iPhone camera tips to help you take better photos