Please insert cd into drive?

  SB23 12:17 19 Feb 07
Locked

I am at a complete loss as to why this morning, while copying files onto a cd, all of a sudden I am getting "please insert cd into drive".
The cd is recognised in the DVD Rom drive, and all existing photo's are displayed. I did think that maybe the cd was full, so I tried a new one, but I'm getting the same message in the dvd writer.
All I want to do is backup my new photo's, and I'm sure Roxio has worked before.
Any suggestions?

Thanks

Steve

  keithlik 12:20 19 Feb 07

Maybe I am stating the obvious but try;-
1. Restarting Windows.

2. If using XP try restoring to a recent checkpoint.

  SB23 12:23 19 Feb 07

Is that before, or after I hit it with a big hammer,lol.
Why does this have to happen when I have files etc to back up?
Will try a reboot in a mo.

  Fruit Bat /\0/\ 12:33 19 Feb 07

CD not recognised in drive:

1. Clean CD
2. Clean drive with lens cleaner
3. Check Data cable to drive is push fully in at drive and motherboard
4. Does it read normal CDs and not CDR or CDRW
5. Try another CD of a different make.

Download XP_CD-DVD-Fix.zip and save this file to your hard drive. Navigate to where you saved it and double click the file to extract the contents. Locate the EXE file you extracted and double click it. A confirmation dialog will appear when the script is done. You may need to reboot for the change to take effect.
This utility is only intended for Windows® XP. You may need Administrator level access to use this utility. If you do not have Administrator level access, the program will say it is finished, but will not have made any changes.

or
Run regedit and navigate to registry key HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E965-E325-11CE-BFC1-08002BE10318}.
Highlight it and in the right pane, find the Upperfilters and Lowerfilters values.
Highlight each one in turn, right click and delete them.
Close regedit and restart the computer.
If in doubt make a restore point before making changes.

  SB23 13:15 19 Feb 07

I tried the reboot, managed to transfer the photo's to cd, but was still getting the message.

Downloaded the XP_CD-DVD-Fix.zip file, and after a reboot, transfered a few more files.

As both drives are obviously working, it would appear to be the cd's that I have. (Philips CD-R, and CD-RW), but just as a precaution I will run a lens cleaner aswell.

Thanks to you both I have managed to backup what I wanted.
Thanks

Steve

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…