Please i need help with these firewalls

  bluemind 14:37 14 Dec 06
Locked

i have upgraded a program that was working fine but since upgrade it no long can get access to the net. i have disabeled my firewalls windows xp and "The Shield Firewall" that were running on my pc but this has not solved the problem.

could there be any other reason that this new upgrade will not log on to the net.

i have now uninstalled "The Shield Firewall" from my pc

it there any way of checking for any other firewall softwear on my pc as i cant see why this program cant gain access to the net.

  zemdarin 14:57 14 Dec 06

You should never have two firewalls on one computer. It is easy to give access to a program with Windows firewall. Go into your control panel and double click your windows firewall then pick exceptions in the middle at the top,then down the bottom click add program, if it isn't in the list that opens click the browse button on the right and find it in your program files by browsing your C\ or D\ drive/program files until you find the one you need to have access to the Internet.

  bluemind 15:31 14 Dec 06

than you for getting back to me.

i have been to the exceptions page and done what you suggested i even rebooted but this has still made no diffrence.

i have also noted another thing that is happening if i try and log on to MSN live messanger i get told there is no internet connection but if i log on to msn hotmail through my IE home page then i get strigt through to my hotmail account. so it looks like MSN messanger can't tell that i'am connected to the web now either and i have check in exceptions and all the right boxes ticked.

do you think i could have another firewall on my pc without is showing up and is there any way to check.

  zemdarin 15:45 14 Dec 06

If you have windows XP and SP2 installed on your computer, in Control Panel you will have a security center shield which is red/green/blue/yellow double click that and look to see if you have three green ticks in there. If you have, click the double arrows on the side of each one, especially your firewall to see which firewall you have protecting your computer.

2.Open your msn messenger click tools at the top, when the box opens click Options at the bottom, select general and make sure you have a tick in the first box which says "Automatically run messenger when I log onto Windows" tick OK and that should solve your problems.

  bluemind 16:07 14 Dec 06

well Zemdarin i don't now what to say

checked the security center shield and it says it can't detect any firewalls on my system and i also checked the virus and that say's the same so according to that i have no firewall or virus protection at the moment but for some reason i can't get any of my program to conect to the internet. I have just check limewire and bitlord and they are all the same.

i check the msn options and "Automatically run messenger when I log onto Windows" is already ticked.

thanks for your help

  zemdarin 16:17 14 Dec 06

Hi Bluemind go back into Control Panel and click the firewall and make sure you have the green tick on (recommended) in the firewall. It is very bad not to have either showing in your security Center. Have you run any sort of virus check. Like AdAware which is free to download. You do have Automatic Updates switched on as well don't you. Tell me what security you have on your computer, or you will get into difficulty very quickly.

  zemdarin 16:20 14 Dec 06

You can get a vey good Antivirus if you haven't got one. Either AVG or Avast (which I use), they are both free. You only need one though. If you would like the URLs to download let me know and I will post them here for you.

  bluemind 16:30 14 Dec 06

thanks for your concern,

i have turned on my firewall and have an antivirus conected so i'am secure i had only turned them off to try and get this blasted problem sorted.

i still cant see why none of my programs will log on to the web even google earth won't log on now but i'am still able to use IE to get on to the web it is as if all the others are blocked and not IE. i am really confused

  zemdarin 17:11 14 Dec 06

I could tell you to try one more thing to see if it will sort your computer out. click on Start/Run and type in misconfig when the box opens. this will take you to systemconfiguration Utility. You will see startup and services. If you go into these and disable ALL in both then tick OK. Don't worry it won't let you turn off the things it needs to work. You can scroll down and have a look and see ticks in the essential ones it needs. Once it restarts make sure you don't let it start as normal, because it will ask you just say no. You will then have to do it all again start run type in misconfig but next time enable all of them and restart your computer again. This sometimes helps clear it's memory and you may find everything works again OK after,

  bluemind 00:24 15 Dec 06

i have gone to start/run and typed in misconfig and pressed ok but all i get back is a error box and it said the following:

windows could not find "misconfig" make sure it is typed correctly if cant find then use search

  bluemind 00:49 15 Dec 06

zemdarin

thanks for all your help today but i think i will have to addmit defeat and get someone in to look at my pc.

i did what you suggested above but i had to type in msconfig not misconfig.

this still has not worked i still cant get on any web site from any of my programs but still ok in IE.

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now