Please help,publishing website problem

  silvermoon 18:01 11 Jan 08
Locked

Hello all, sorry if this posted wrong place.
I have published my website using web easy pro version 5. However, it can only be viewed at www.(sitename)/(sitename.htm. I cannot view it at www.(site name)
I have named home page as index.html and saved it as such but no joy. Webeasy pro website help doesn't even seem to cover version 5 any more!
Can anyone help? Would be much appreciated. You will probably realise I'm a complete beginner at this!

  CodeMeister 20:43 11 Jan 08

Hi SilverMoon,

Firstly, what exactly happens when you try to access the site via www.(site name) ?

If you can supply the error message then that might help.

Secondly, try renaming index.html to index.htm

  Kemistri 21:11 11 Jan 08

Make sure that your file did not become index.html.html. Not necessarily the answer, but one possibility. I keep the viewing of file extensions enabled to make life a bit easier.

  silvermoon 21:16 11 Jan 08

Thanks to you both for your replies.When I try to access the site via www.(site name)it just shows my hosting companies holding page. I will try the two suggestions above, thank you.

  silvermoon 23:51 11 Jan 08

Eureka! Finally got site working ok in IE. But in FF, if I type in URL it goes to home page ok BUT if I go to another page and then click on home button, it takes me to webhosting holding page again?! How frustrating is all this when one hasn't a clue what ones doing, and is the wrong side of age 45! ;-(

  silvermoon 00:26 12 Jan 08

I know I'm talking to myself this time of night, but cleared cache in FF after reading some other posts,(didn't even know what a cache was, let alone knowing how to clear it!) and hey presto, all is hunky dory. Now feel really chuffed, and am going to bed a happy bunny, even if I am the wrong side of 45! ;-)

  CodeMeister 13:19 12 Jan 08

Hi silvermoon

So what was the cause of the problem ?

Did any of our suggestions help you ?

  silvermoon 00:16 13 Jan 08

I'm not actually sure what cured it,changed index to htm, but that didn't make any difference, changed back to html,rebuilt and republished and it was working. I'm just glad it's up and running- now I've got find out how to update.......but I think I'll leave that for next week! Many thanks for your help,it's great to know there are people out there willing to help people like me who struggle with all this technology and are trying to teach ourselves. Regards,
Silvermoon.

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Why ecommerce hasn't taken off on social media

New MacBook Pro 2016 review | MacBook Pro with Touch Bar review: Apple's expensive and powerful…