PLEASE HELP A.S.A.P!!!!!!!!

  Fateful Shadow 18:24 27 Jul 03
Locked

I have a major demoralising problem with my laptop!! I need help and I feel :( :( at the moment.

What happened was...I messed around with a few of the configurations...cut a long story short, I couldn't log in at all. So, I got the OS disk (XP SP1) and tried to re-install it.

All went well, and everything was completely fine...until I realised that it had not set it back to factory setting...the type when I brought the computer!!! To get them back, I need to use the 3 "Quickrestore" disks from Compaq.

Here's the problem...everytime I put in the first disk, the window for drive D: appears, but there is no program or anything to install the stuff!!!

I have tried to run it from startup...no luck

I have tried the files and settings transfer wizard...no luck!

PLEASE HELP SOON!

Thankyou so so much! :(

  Chegs ® 18:32 27 Jul 03

I had a Compaq pc that stopped recognising its "Restore" discs,I eventually was sent a "Restore" floppy,took several tries but eventually I got my 98se install back to almost factory state.I said almost,as the "QuickRestore" software was missing,so I always had to use this floppy to access the "Restore" discs.I can email it to you,but not sure if it will work for an XP install,as it was for 98se.

  Fateful Shadow 18:34 27 Jul 03

I don't have a floppy drive on my laptop. Thanks for the idea anyway!

I'll tell everybody now how serious I am about this...I'm considering going to PC World to let them try to help me!

I am THAT depserate!

  Forum Editor 18:36 27 Jul 03

if ever I saw one, and I'll resist making the obvious remarks.

These Compaq restore disks - they are CDs I presume? The no: 1 disk should be bootable - that is, if you put it in the drive and start the machine it should boot into the restore routine. Have you tried that?

You may need to go into the BIOS and set the CD drive as a bootable drive in the list. Set it as the first boot drive.

If you have already tried that we'll think again.

  Fateful Shadow 18:54 27 Jul 03

I am forever grateful!

I have done as the Forum editor suggested, and it works! The problem was that instead of going into the BIOS, I was letting the CD-ROM drive run normally, as it is the 3rd piece of hardware to start up each time. I didn't go into the BIOS. That flew straight over my head...and that's what we were learning about in our last ICT lesson!!!

Once again, thankyou sooooooo much!!!

  Chegs ® 01:07 28 Jul 03

Pleased its sorted out,I had no option to boot from CD-ROM on my Presario,thats why I was given the floppy.My presario's problem even had the engineer who called to replace its HDD puzzled,he was the one who contacted Tech Support and got them to send me the relevant floppy.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…