//some 3rd party need geo

Please help - this is probably really simple

  JavaJohn 12:56 03 Apr 03
Locked

i bought a laptop last summer, its fairly powerful - P4 2.2Ghz, 512Mb mem, 40Gb HDD, running windows XP home. the problem is, every so often the CPU registers as running at 100% of its capacity (for days at a time), needless to slay this *Massively* effects the computers performance. On closer inspection it shows that the 'System' process is using 98-100% of the processors capacity whcih it should not be. Other strange effects are large collections of 'old files' gather every 2-3 days (which i delete through disk cleanup) and the hard drive seems to need defraging almost every week. I have no idea what causes any of this, but i dont think it has anything to do with memory hogging applications or viruses. The one thing that stops the 100% CPU capacity showing is booting up in safe mode, maybe this provides a clue. If anyone could help i'd be very grateful, its driving me mad!
Cheers,
JavaJohn

  watchful 13:16 03 Apr 03

Too difficult for me. Sorry.

  A15 13:19 03 Apr 03

Are you sure it's not spyware or similiar? try Spywareblaster from click here It's free & will be a good test. As to the defragging, once a week! I defrag my dektop every couple of days! Keeps everthing running very nicely. You say you don't think it's anything to do with viruses, I take it you are running a virus scanner?

  Gongoozler 13:26 03 Apr 03

I seem to remember a similar problem being posted some time back where the suggested probable cause was a Windows XP feature for backing up all the files. I am using 98se so I am not familiar with this feature. A clue could be the location of the duplicated files.

  JavaJohn 13:27 03 Apr 03

nah its not anything like spyware, and i have norton AV 2003 which is updated often.

  Confab 13:34 03 Apr 03

If booting in safe mode solves the problem then it should be quite easy to find out which one of your start up apps is causing the issue. If you boot up in normal mode and then stop all your apps running one by one you should be able to find out which one is causing the problem.

Regards

  JavaJohn 13:38 03 Apr 03

its not an application causing it, its the main 'System' process; its partner process 'System idle' should be at 90 odd %

  EggandPeas 14:13 03 Apr 03

When this is happening, is there any hard disk activity? If so, i think it might be a backup feature like system restore - although i'm not familiar with XP. Try turning off system restore.

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date rumours and features: Google…

1995-2015: How technology has changed the world in 20 years

These clever designs help visualise a complex intelligence tool

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…