Please help: Port 8095 issues and speeds

  Richard-1358437 09:12 11 Jun 09
Locked

Hi guys,

Newbie alert i'm afraid.

I've been having probs with my internet speeds for well over a month now. However, I seem to have drilled it down to not being anything to do with my ISP or telephone line.

The basics: i'm on Virgin ADSL with a max of 2mb connection. For well over 2 years now I have had a solid 1.8 download speed (checked thanks to the speedtest at thinkbroadband.com) on their Port 8095 test. Never had any problems.

Then, whilst playing Call of Duty 4 on a German server (i'm in UK), on which I always got around a 40 - 60 ping, I started getting 150 to 250 ping. No slowdown on websites though. So ran the speedtest and now I get 0.1mb download all times day/night. But if I run with the Port 80 option ticked, then i'm back to my old speeds again.

Checked with Virgin and i'm not being speed throttled, took my PC to a friends house who has an 8mb BT Business connection via a network (so not on my USB modem), and got exactly the same results - 0.1mb download. But again on the Port 80 option, I get much faster speeds (equivalent to what my mate gets normally)

I have even reformatted and reinstalled Vista 32, ran the speedtest without my AVG firewall turned on but still to no avail!!!

I cannot think of anything I have downloaded that has made a change outside of the usual Vista updates.

Sorry for the long post, but please any ideas would be very gratefully received.

Thanks

  Richard-1358437 08:10 12 Jun 09

BUMP

This thread is now locked and can not be replied to.

Sony Xperia XZ Premium review: Hands-on with the new 4K HDR phone with Motion Eye camera and Snapdr5…

1995-2015: How technology has changed the world in 20 years

Best laptop for design and art 2017: we test Apple, Dell, HP, Lenovo and Microsoft's most powerful…

Apple Watch 2 vs Huawei Watch 2 comparison review: watch out for 4G smartwatches Apple