Please help or I'll be grey by Sunday!!!

  Pidge2020 19:08 03 Feb 07
Locked

My computer froze completely for the first time two Thursdays ago I was using Mcaffee AV. I tried turning it of then on and nothing would load I just got my wallpaper. I then did a recovery, it wouldn't let me do a system restore so hit F10 and hoped it would fix the problem. I was unsure this had been done on completion as my old files were still present and I thought it would take me back to default settings. I am running Windows XP by the way. Now my computer is working to a degree. I cannot use my broadband connection (dial up is fine) and the installation disk is just showing as a white screen. It keeps asking me if I want to debug. It says no Java is installed. It wont let me check my Windows Firewall settings. Help please :(( Do I have a virus, should I take it to PC World for repair or take the hint and bury it in the back garden? Any help gratefully received.

  lotvic 19:42 03 Feb 07

If it is a desktop pc.
Have you done the normal checks?
Loose ram sticks, loose cables etc.
Checked that all fans are working and cleaned the dust/fluff out inside the pc.

You haven't said if you have a laptop or desktop and what make it is etc.

Do you have a full retail XP cd or OEM recovery disk?

  Ben 216 19:43 03 Feb 07

If you need then can you get any of your files off to a cd of something? It's better to do that if you can sooner rather than later.

What do you mean by "installation disk"? Is that your Broadband installation?

For Java go here click here download and install.

Is your PC from a manufacturer such as DELL? Some manufactureres have a feature that completely restores your PC to the factory settings, so if things go wrong it's easy to correct.

PC World should be your last resort!

  Pidge2020 20:12 03 Feb 07

It's a Compaq Presario desktop and came with XP installed ( no disk came with it from PC World when we got it), have tried loose cables and have taken cover off and given the fan a good 'blow at' because the fan did seem to be coming on for no reason for a few weeks before it died. I'm sure I remember seeing a full system recovery option but that seems to have disappeared too as has the option to start up in safe mode - that was definately there a month or so ago. Ben - yes I did mean the installation disk for broadband sorry, I asked orange for a new one when I did the full recovery as I could not put my hands on the old one, so am now having to take deep breaths and use dial up. which seems to be working fine.

  jarvis10@btinternet.com 20:29 03 Feb 07

have you tried system restore, or last safe config?
if you have, you may have to do the hp recovery, that will put everything back to factory settings from the recovery partition.
the recovery partition also has a norton trial on the machine, did you remove it with the norton removal tool? as it will clash with macafee if you didnt

  jarvis10@btinternet.com 20:31 03 Feb 07

also if you have removed the d partition (recovery) ypu will have to boot from the recovery disks you made f8 and follow the instructions

  Pidge2020 20:34 03 Feb 07

Hi adman - have tried to do a system restore but it only had restore dates from the day it went wrong and I cannot find the funtion to go back to 'factory settings' that's disappeared along with the safemode option. Tried the recovery F10 key on start up but that is not doing a proper recovery as old files are still there and when I've seen that done on a friends computer all of her files were lost

  jarvis10@btinternet.com 21:10 03 Feb 07

even on a full recovery you will have old files unless you format hdd, i have a presario 1909, i had a major problem, on start up you should have 4 main options f 10 h/p recovery select destructive recovery, i did this but still had half my games on after recovery.
boot from recovery disks (should give you factory settings, did me and nothing else.
press 'set up' select last safe config.
or boot from any symantec disc.
since my problems i use norton ghost as its a lot easier.
i would suggest you totally remove macafee or norton, reboot pc, tap boot options, boot from disk and use recovery disk, but both macafee and nis wont go easily, they are designed not to, but they will conflict, if you have both running

  jarvis10@btinternet.com 21:19 03 Feb 07

also there is a problem with xp system restore on comaq machines, there is a patch at there site or you can track it through pc tools and help options.
but your safer with ghost or acronis

  Pidge2020 21:21 03 Feb 07

We didn't get a recovery disk it was all pre installed and I am not getting 4 options anymore. Will try to get rid of both AV (although I think my husband has taken MacAfee off)

  jarvis10@btinternet.com 21:28 03 Feb 07

you dont get any disks, you have to make them. it has a recovery partition, if you havnt made the disks, you should be able to recover from it keep tapping F10 on boot and select full (destructive) recovery you can then format the c drive (remaining sector) but make recovery disks asap, because i had a security program that was easy to remove and one morning ir had gone!, outcome was had to wipe my whole disk, so i would have been stuck without my disks, both nis and mcafree have removal tools, just google them, because add/remove programs wont get rid of the roots (and one day you may be grateful of this!)
good luck
adam

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Fresh New Fonts of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced