Please help me, problem with booting my PC.

  Romsta911 19:55 11 Nov 06
Locked

hello guys, i have a problem which my local computer store have failed to solve even after reseting my windows, so now i turn for some advise here.

The problem is, when i turn on my computer everything is loading up as it should until just after my motherboard screen. I get the ASUS screen up when i load and then after that where the BIOS is supposed to load up i get a blank black screen with a curser in the corner flashing. I then have to restart my PC and exactly the same thing happens again. It takes me about 10 restarts and it finally works, however the problem is random and it may work first time with no fuss or i could be there for an hour re-booting.

The screen that appears blank black with a curser in the top left is where the BIOS, a white box on a black background loads up and it shows you all the things inside your PC like my hardrive etc.

I am using a ASUS A8N-SLI SE motherboard and an AMD duel core X2 processor. My friend from work says i must try and update my BIOS, but before i do this i would like to know how i can fix my problem? will this work? or are there other solutions.

Ty all! please reply

  Joe R 20:00 11 Nov 06

Romsta911,

I'm sure a local store would have found this, but it sounds to me as if your bios battery is dying.

  woodchip 20:24 11 Nov 06

I would say this is a BIOS setting that needs ether changing or Disabling

  Diemmess 20:34 11 Nov 06

Such as:
Roughly how old is the computer?
How long has it behaved like this?
Have you made any changes at all to the hardware?
Have you made any changes to the software including updates?

woodchip may be right but a few more details will help.

  woodchip 20:42 11 Nov 06

As above, Have you changed added any Memory etc

  Romsta911 22:32 11 Nov 06

Ive had the comp for about 6 months
Its behaved like this for the last 1 month
Ive changed nothing in the hardware
Im always installing new programs such as games and applications. But none particularly triggered it. AND i have reset windows and im still getting same problem.

  Diemmess 10:03 12 Nov 06

Its just a guess but the thing seems to fail very early in the chain of events.

woodchip asked about alterations to memory.

Can you try swopping memory chip/s?
If you have two, try removing each in turn, and better still if you can find a compatable spare try that alone even if it is is marginally a bit small.

I'm not sure if memory chips like most solid state parts can "half behave," but it won't take much of a failure to upset that part of a routine bootup.

  Fruit Bat /\0/\ 10:05 12 Nov 06

Ive had the comp for about 6 months

Take it back under guarantee

PSU or hard drive problem at a guess.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…