please help me with this

  golfpro 15:10 28 Feb 08
Locked

I posted this in the Vista section but tried all the replies with no success so here it is in the help room. hopefully someone can help me here.
When I first got my Laptop it had Vista premium installed, it also had the Aero Glass effect. Because I was told this reduced battery power, I switched this off when I went on holiday and used Windows Basic. Now I would like the Aero Back but every time I try to change it from win basic to win aero in the control panel, it always reverts back to the basic mode and not Vista aero. I also can't get this back on my screen. (This was taken from another post)


click here

  skidzy 16:47 28 Feb 08

If you have a video card that is using WDDM drivers and supports DirectX 9c but is not allowing you to use vista glass, there is a trick that you can use to force Aero to run. Follow the steps below:

1. Click on the start button and key in regedit and hit Enter.
2. Navigate through, HKEY_CURRENT_USER, Software, Microsoft, Windows and DWM.
3. Set Composition to 1 and CompositionPolicy to 2.
4. Restart the DWM by restarting the Desktop Windows Manager Session Manager service. This can be done in services.msc or by typing
net stop uxsms
and
net start uxsms
at command prompt.


Aero Glass should be enabled by default if your video card supports it. If it is not enabled, you can turn Aero Glass on using the steps listed below:

1. Right click your desktop and click Personalize.
2. Select Windows Color and Appearance.
3. From the list of color schemes, click Windows Vista Aero.
4. Click OK.


Once the service restarts you will have glass!

  golfpro 06:48 29 Feb 08

Thanks Skidzy.
What I can't understand is why it was working when I first got the laptop and not now. All I did was change the default from Windows Vista (aero) to Win Basic to save battery power, but now when I try to change back (doing the reverse of what I did to get to basic in Win Color and appearance), it just reverts back to basic when I click on OK.

  skidzy 17:49 29 Feb 08

Im wondering if something is eating away at your ram,if you do not have enough availble...Aero will not function.

This little sidebar gadget will show the cpu and ram usage. click here

Try reducing your startup programs from MSCONFIG and release any ram usage where you can.

Also using your Task manager check the processess,something maybe using to much of your memory to allow Aero.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Method Studios' title sequence for BBC series Taboo is truly unsettling

Best Pages for iOS tips | How to use Pages for iPad & iPhone: 6 simple tips to get more out of…