please help,with internet explorer

  habs 07:49 21 Sep 05
Locked

hi everyone

Can you please help me.I have 2 hard disks.
c:drive and F:drive

I installed the windows xp sp2 on both hard disks.

The F:drive works normally.

The C: drive,everytime i click on internet explorer,i took me ages to open up,and when it open up it says the (the page cannot be displayed).I clicked some many times on (refresh and home button).if the home page openup i will be so lucky.

another thing happening:everytime i type something,the typing froze(while i am writting the thread to you),nothing happened for a short times 3 to 5 second ,then everything i typed comes all in once.i am so annoyed.

I uninstall microsoft internet explorer from (add remove program) and reinstall it back,nothig happened.

Can you please help me.

Thank you so much for your help in advance.

My kindest regards
habs

  PC Bilbo 08:08 21 Sep 05

Could be caused by scripting error if conflicting with another programme or even sometimes with AOL.

Try searching Windows help click here

You may find symptons nearest yours with a fix there

  rawprawn 08:18 21 Sep 05

Try a system file scan on C: drive. Start / Run Type sfc /scannow You will need your XP Disc.

  alan227 08:21 21 Sep 05

Why have you got the OS installed on both hard drives?, and when you boot the computer do you get the option to boot into either version of XP?.

  habs 13:11 25 Sep 05

Hi everyone

I would like to thank you from all my heart for your help.

Just i would like to let you know that i fixed the problem.

Today Sunday 25/9/2005 i tried to use the internet,when i clicked on internet explorer a page come up saying (the page cannot be displayed),i have got so freaked out.

I prepared the windows xp to format the pc.

But before i used system restore for the date 16/09/2005,nothing helped.
Then i used 10/09/2005:an error come up saying:true vector
a problem has encountered and needs to be closed,when i pressed OK,all the icon in the desktop disappear.

in the end i had to repair the operating system by using windows xp,and reinstall windows xp over again without formatting the pc.

now it looks the computer works much better,and the internet explorer working as normal.

This is just to let you know,may other people has the same problem as me.

Again thank you so much

hahs

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Prehistoric Britain is laid out in these Royal Mail stamp illustrations

Best running headphones | Best sport & fitness headphones: 4 brilliant pairs of wireless…