Please Help!!!

  ykzn 13:24 21 Jun 07
Locked

Hi all!

I really really need help now!

I am now trying to connect my toshiba A135-S2276 laptop to the internet via an ethernet cable of an existing network.

But i can't!!!

I don't know what to do!!!

So, honestly , please let me ask for help from each and everyone of you!!!

  p;3 14:03 21 Jun 07

it would greatly help others to help YOu if you title your thread with something appropriate

'please help' helps NO ONE to know what your need is

you may wish to close this thread and start another with a more appriopriate title to attract the help you need

tas

p3

  Kate B 14:14 21 Jun 07

What exactly are you connecting to - a router? Try turning the firewall off for a couple of minutes.

  ambra4 03:49 22 Jun 07

If using XP

Start-setting-network connection-new network setup wizard

  ykzn 09:18 28 Jul 07

Ok, p;3,

Now, I have re-titled my thread more specifically.

My problem is that I can connect my laptop to an existing LAN via an ethernet cable and adapter but CANNOT connect though this LAN to the internet.

My OS is Windows Vista Home Basic.

When I open up the Network Place, it shows me that there is a LAN connection but no internet connection.

I have entered all the neccesary numbers, e.g., the IP address, DNS, subnet, etc,etc.

Now, can anyone give me suggestions?

This thread is now locked and can not be replied to.

Nintendo Switch review: Portable power and versatile design let down by expensive accessories and…

1995-2015: How technology has changed the world in 20 years

The best design TV series, films & documentaries

iPhone 7 Plus vs Sony Xperia XZ Premium comparison preview: Superb camera gives Sony the edge - on…