PLEASE HELLLLLLLLLP!!!

  pickle factory 16:21 27 Apr 05
Locked

Hope some of you smart guys can help. I gotta bitch of a piece of adware I can't shift. Spybot and Adaware both find it and tell me they've dealt with it and immunised, but as soon as I hit the net again I get an 'about blank' browser with a bloody great advert in the middle. I have Zone alarm pro, microsoft spyware beta 1, spybot, adaware, AVG and CW shredder. Spybot tells me one part of the thing is CWW Search but CWshredder finds nothing wrong. After I do a spybot clear I then get 3 trojans which AVG can heal but I'm in an endless cycle at present, can't shift the thing. Any suggestions folks. I'm a desperate man on the ground floor with an open window, wouldn't hurt much but you get the picture!!!!!

  Noelg23 16:24 27 Apr 05

I assume your using Win XP? If so try a system restore...this always works for me if none of my hundreds of security software cant shift the problem...se eif that works otherwise someone else will arrive with another suggestion...

  pickle factory 16:28 27 Apr 05

Oops, I suppose it might have been useful to let you know what system I have, yes I'm running XP Pro. I'll try that and get back to you.
Thanks.

  GANDALF <|:-)> 16:31 27 Apr 05

Turn off system restore. Download Ccleaner click here and llet it delete all the temp files. Run MS antispy, reboot, turn sys restore back on.

G

  Technotiger 16:31 27 Apr 05

Hi, have you run your clean-up programs with System Restore disabled (off-line of course),
many nasties often 'hide' inside System Restore.

Once cleaned then you can re-enabled System Restore.

Cheers.

  pickle factory 16:42 27 Apr 05

Just got back from trying system restore from first suggestion, it won't let me. How do I turn system restore off? And I forgot to mention I also have ccleaner installed. If someone might kindly guide this jibbering idiot in the direction of system restore off button, I'll try again. Thanks again folks.

  pickle factory 16:43 27 Apr 05

Belay that, I've managed to find the clearly marked off box hidden away in plain sight on the restore page.

  Pooke100 16:44 27 Apr 05

on the desktop right click my computer> click properties and you'll see the system restore tab,

  pickle factory 17:22 27 Apr 05

Tried all of that folks, no joy, the beast is still alive and kicking. Turned off Sys restore, ran everything I got, MS antispy found a browser hijacker, dealt with it. Spybot found 'Coolclick here' and 'Startpage-EH', dealt with both. Ran Adaware which found 3 issues in the registry which it dealt with, got 3 trojans from AVG in sys32\winah32.exe and sys32\systr32.exe and windows\apisi.exe, healed those but problem is unchanged. This thing also boots up IE on PC boot all by itself. I don't like it. Now where did I put that old abacus??

  Technotiger 17:32 27 Apr 05

Having hopefully got rid of all the muck - now try a repair of IE -


click here

or
click here

  pavel 17:47 27 Apr 05

The folks who helped you are really experts, I am definitely not, But a question I would ask you and them is , When is it easier just to start again and reformat etc ?
Pavel

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Fresh New Fonts of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced