Playing DVDs

  dfb70uk 16:30 15 Jun 09
Locked

I transfered my old home videos to DVDs via Pinancle Studio sometime ago. They still play on my DVD player but don't on the computer via WMP.I am sure they did when I created them. Has some Codec got lost during a WMP upgrade?
Help appreciated
Regards
David

  MAT ALAN 16:40 15 Jun 09

click here

could be a codec issue the K-lite pack in the link will play coasters and beermats...

  Stuartli 17:03 15 Jun 09

You forgot the Smiley...:-)

It's also worth ensuring that all check boxes are ticked in WMP's File Types, including DVD (Tools>Options>File Types)

  Stuartli 17:06 15 Jun 09

Some help with the subject:

click here

click here

click here

  dfb70uk 11:32 16 Jun 09

Thanks both of you I should not rely on my memory it is playing the videos I put on VCDs that are the problem I already had the K pack but updated it. I am confuse because there are so many things to tick, I have probably got the wrong ones.
Regards
David

  Stuartli 14:28 16 Jun 09

Just choose the K-Lite option that says Lots of Stuff (Number 8?) with or without the Windows Classic Media Player depending on your need.

You will/may also need to detail the speaker setup, but once all the settings have been configured, they are/should be remembered with each subsequent update.

  dfb70uk 16:33 21 Jun 09

Thanks Stuarti,
Did all that but still doesn't work. I have downloaded VLC Media Player which works although the sound is a bit jerky. Unfortunately you get a lot of crap too which takes time to uninstall.
It is beyond Microsoft to get the WMP to play everything.
Thanks for your suggestions
David
PS It is a file called AVSEQ01.DAT that is the prolem and not recognised by WMP.

  Stuartli 16:45 21 Jun 09

See:

click here

>>It is beyond Microsoft to get the WMP to play everything.>>

Not correct...:-)

I use WMP for all music, YouTube videos (kept in folder), DVDs and anything else of that nature (I could also use ShowShifter if I wish or the MP3 player in Irfanview).

  rdave13 16:48 21 Jun 09

I'd uninstall the K-lite codecs you have. Run Ccleaner's registry cleaner then reboot. Reinstall the full K-lite codecs from File Hippo and leave everything as default (including the windows classic player).
click here

This thread is now locked and can not be replied to.

AMD Ryzen release date, specifications and features: Three CPUs from the Ryzen 7 range now…

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…