"Play All" has stopped working in XP

  3rdday 00:20 23 Oct 03
Locked

When I open a folder containing music files in Windows XP, there is a link at the side which says "Play All". If I click on this it should open up Media Player and play all the music files in the folder. It used to work, but now nothing happens. Nothing also happens if I select some files and then click on "Play Selection". I can still double click an individual file and it will play okay. It's the same for all music folders, not just one. I guess I must have changed a setting somewhere, but I don't know what. Any ideas?

  3rdday 16:51 23 Oct 03

Anyone?

  3rdday 23:16 23 Oct 03

Anybody at all?

  ©®@$ђ 23:55 23 Oct 03

do you have Grisoft's AVG software installed

Service Pack 1 for XP
fixes the problem.

  3rdday 23:59 23 Oct 03

No, I don't have AVG and I already have Service Pack 1.

  ©®@$ђ 00:02 24 Oct 03

sorry that you havn't got it installed

a little tougher for you to resolve

  ©®@$ђ 00:10 24 Oct 03

click here

your problem i believe is in relation to the one on that link, there is a reg fle that will restore your WMA/WAV/MP3 PerceivedTypes settings this may work for you

  3rdday 00:24 24 Oct 03

Tried that, but sadly it hasn't fixed the problem.

  ©®@$ђ 09:10 24 Oct 03

goto start/run

and type


regsvr32 wmpshell.dll

see if that works

  3rdday 22:06 24 Oct 03

That hasn't helped either, I'm afraid

  ©®@$? 16:43 10 Nov 03

goto control panel/admin tools/services

and check to see if the IMAPI CD-Burning COM Service is stopped,disabled!

if it is change the startup to manual or automatic

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…