Plain text in Outlook Express

  PeterPaul 10:23 12 Feb 04
Locked

When I set my READ preferences for email in Outlook Express to plain text by checking the box under OPTIONS/READ, it keeps reverting to html mail by unchecking the box. I have pressed OK, pressed APPLY, have closed and restarted OE -nothing seems to help.

Can anybody advise me?

  Stuartli 10:55 12 Feb 04

If you look up Plain Text Formatting in OE's Help files and then click on "To change the font, style, and size of text" you should find out where you are going wrong.

  PeterPaul 11:04 12 Feb 04

Thanks Stuartli.

My problem is not with sending html, it is with receiving it. OE provides a specific option to read messages in plain text, even if sent in html.

There is a tick box for this, but OE won't hold the tick.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…