Placing date function in a site built with FP2003

  Revi 05:29 19 Sep 05
Locked

I have used the following code in order to insert date: !--webbot bot="Timestamp" s-type="REGENERATED" s-format="%A %d %B %Y" -->. While the date changes automatically on my site on the hard disk, it does not change on the uploaded site.

  Eric10 10:26 19 Sep 05

If your website host doesn't support Frontpage Extensions then that is what happens. Are FP Extensions supported by your host?

  Revi 12:25 19 Sep 05

In the beginning my host did not support FP Extensions. Now I have upgraded my a/c so that I now can avail of FP Extensions. So the problem seems to be something else.

  Taran 14:40 19 Sep 05

Have you ensured that your FrontPage Extensions are enabled on your hosts server ?

Often upgrading to include the FP Extensions does not result in having them turned on by default. You usually need to manually select them using your web hosts control panel, after which they will be active on your domain.

  Taran 14:41 19 Sep 05

If you don't get this resolved simply, try an alternative script: click here=

  Revi 14:48 19 Sep 05

Many thanks once again for your help. Manual selection in web hosts control panel is not available. I will try the alternative script and revert tomorrow if it fails to work.

This thread is now locked and can not be replied to.

Hands-on: Acer Predator Triton 700 review

D&AD Awards 2017: see the best design, advertising, illustration, animation and VR of the past year

How to lose weight with an Apple Watch