Pipex.net

  Holographic_man 16:49 30 Sep 04
Locked

Is anyone having problems with Pipex server. I seem to be having connection probs and when I do get on line I am sent to Pipex page and asks me to give user name and pass word. I do this but it says it does not reconize it. Any one please thanks. By the way I have just set up the modem and connection today.

  david.h 17:06 30 Sep 04

its woking ok here in sunny staines, apart from one poor day last week it has been a lot faster of late, well impressed with its speed.

  Stuartli 17:18 30 Sep 04

Your account may not have yet been initialised, although it would be surprising.

Are you sure that all your configurations settings are correct, including Always Dial My Default Connection from your ISP settings (Tools>Connections) and Pipex is listed as your Home Page?

  Stuartli 17:21 30 Sep 04

How have you posted the query?

  Holographic_man 20:01 30 Sep 04

Stuartli I am useing my nearly out of date dial up. I also spent 25 min wait with tech support and they told me the server was playing up.

It will log on with pipex, but then it directs me to a page asking me to provide user id and pass word I do this and that is far it gets. So as fas as I can tell all is working OK but it is not allowing me to surf the net and do my work.

  anchor 09:16 01 Oct 04

Pipex broadband working fine here in NW London; internet access, FTP server, and e-mail all OK.

Have no idea if it is the same on their dial-up service.

  anchor 09:30 01 Oct 04
  colberly 09:35 01 Oct 04

Pipex working here fine in sunny Lancashire. Are you using the user name and password that Pipex have given you correctly, just a thought.

This thread is now locked and can not be replied to.

Amazon Fire HD 8 review: A brilliant combination of function and value – with one massive caveat

1995-2015: How technology has changed the world in 20 years

How to create an introvert-friendly workplace

iPhone 7 review: Enhanced cameras, a refreshed design and water resistance make the iPhone 7 an…