Pipex e-mails not working

  Border View 16:41 14 Dec 04
Locked

Is any other Pipex user experiencing problems with their e-mails today.

I use my Pipex account via Outlook express and all I get when I try and send/retrieve is "Checking mail" and it sticks.

  Eric10 16:51 14 Dec 04

I've just tried my Pipex email via OE and it's working fine. Have you tried Pipex Webmail in case you have a very large or faulty email blocking things up? click here

  blanco 16:55 14 Dec 04

Ditto - no problem with mine either.

  Border View 19:09 14 Dec 04

Thank you for responding. Went into Pipex Netmail and the only e-mails were responses from PCA. Deleted these. Tried again to send and receive. It got 80 per cent of the way (instead of 50 per cent) and stuck again. Wish I knew what was going on.

  Border View 19:21 14 Dec 04

Contacted Pipex via my lineone address. Got an automated response - they will look at the problem and get back within TWO days.

  Border View 19:42 14 Dec 04

Tinkered about with AVG and solved the problem. Dont know exactly what AVG was doing, but e-mails are now like grease lightening. Thank you everyone for responding.

  Border View 10:54 15 Dec 04

Turns out that my tinkering meant that AVG was not scanning my e-mails for virus. But if I have it switched on I cannot access my e-mails because Outlook Express sticks.

AVG7 has been fine since I installed it, until yesterday. Anyone know what is going on? Thinking about an alterntive.

  Djohn 11:14 15 Dec 04

Did you receive my reply Barmoor?

  Border View 15:31 15 Dec 04

Got your message last night. Problem is if I activate the plug in and try to access my e-mail account it just freezes up at "checking Mail". Have you sent a further message because I am avoiding my e-mails until I resolve this problem in case I get a virus.

  colberly 15:48 15 Dec 04

Don't know if this is relevant but on and off for the past couple of days I have had problems with checking e mails and this afternoon for about an hour couldn't even view any sites, then suddenly all is OK again. Perhaps it's a little glitch with Pipex.

  Djohn 18:25 15 Dec 04

No, just the one in reply to yours. I'm not absolutely sure on this so please wait for confirmation from others but feel reasonably sure that you can leave AVG running as normal but disable the plug-in.

The plug-in, to the best of my knowledge just places the message on the bottom of the mail informing the recipient that the mail has been scanned. I have looked through the full help documents of AVG 7 all 48 pages of PDF files and they seem to contradict themselves regarding the email scanner.

In one section it states that all you need to do is accept the default install to protect Outlook and Outlook express but then it goes on to say that users of Express need to manually set up the scanner to ensure mail is checked. :o(

I will spend more time on this but hopefuly someone will confirm for definite [Not a guess] on the correct method of setting up AVG 7 to work with Outlook Express.

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…