Pipex

  Holographic_man 09:44 07 Oct 04
Locked

I have newly started with Pipex and have found that I am unable to log onto My Pipex Login. It has been a week now and have sent 5 e-mails but not one reply.

It seems it does not recognise user name or pass word. I would love to phone there support team but 30 mins hanging on the phone I thing is a little off putting (beware Pipex support is bad but thats my opinion!)

Any ideas Thanks

  johnnyrocker 09:47 07 Oct 04

your not wrong about support and forget reply to mails.

johnny.

  Holographic_man 10:25 07 Oct 04

That don't sound so good johnnyrocker!

  The_Gog 10:28 07 Oct 04

password information when you signed up for Pipex?

If not is it a monthly package or pay as you go, if its monthly, cancel the direct debit and set up again, or go with someone else. If its pay as you go, just register again.

  Holographic_man 10:41 07 Oct 04

Hi The_Gog I am with Pipex Broadband solo package. I have the information in front of me to log on, and this information is the same as my logon to the internet. so it should not be a problem to access my information!

  phil 12:59 07 Oct 04

I've used the support on many occasions and have never been disapointed.

Quick, courteous and efficient. Above all free.

  palinka 19:32 07 Oct 04

I have pipex broadband and had a problem at first (involving filters)and yes, i had to hang on for 40 mins before I got to a person to help, but it was worth the wait - they were very efficient.
I sent an email the next time and had solved the problem myself before their reply arrived (a week later).
Phone after 6pm or at the weekend when, if you have a BT phone, even an hour's call will cost you only 5.5p and prepare for a long wait.

  Hazzar 20:59 07 Oct 04

First off, don't be quick to drop Pipex,I have been using Solo broudband for months now and have been very satisfied. I had the same problem and the answer was the entry in the dial up number.
Open My computer,control panel,internet options,
Click on the connections tab, make sure Pipex ADSL is highlighted as default ( be sure to apply this if not)click on the settings tab then properties and under phone number type first your area code and in the phone number box type 0,38
click o.k. to exit all boxes.
If you still have problems email me, [email protected] I and will try to help you further.
Regards,
Tony.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…