//some 3rd party need geo

pioneer 109 dvd r/w

  donatello 09:20 10 Jun 06
Locked

Accidently flashed the drive with the a09 firmware instead of the 109 bk version.Drive seems to still function ok but when trying to copy a dvd with nero6 the read speed is down at 2200kb/s where it used to be over 8000kb/s is it possible the drive is done for,ive tried uninstalling from system removed cables,plugged back in and reinstalled still sameIve looked on pioneer site but no joy,not much on subject.

  jimv7 09:35 10 Jun 06

Try downloading and installing the correct version, it might work.

  donatello 09:38 10 Jun 06

Already tried to do this and just recieve message that this device is not on your system,also tried to reflash with a09 version and get the message firmware is already latest version.Thanks anyway.

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date rumours and features: Google…

1995-2015: How technology has changed the world in 20 years

These clever designs help visualise a complex intelligence tool

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…