PIO / UDMA

  marsman 21:45 28 Mar 07
Locked

Can anyone shed some light on this for me? I have an Asus Motherboard A7N8X-X, an AMD Athlon XP 1700, a Seagate Barracuda Hard drive, running Windows XP Home service pack 2. I have just re-intalled Windows and still my IDE Primary chanel reverts too PIO mode, I have tried the register adjustments, I have deleted the drivers both Primary and secondary. I have replaced the 80 pin ribon cable for a new style 80 pin round type that is clearly marked seconday and master. But still PC reverts and shows PIO mode. Does anybody know if it could be a setting or jumper on the motherboard, I have downloaded Seagate test program for the hard drive and everything passed. I have tried resetting BIOS to factory defaults, I have read the manual and checked for any settings reffering to IDE, but can't see anything I kneed to alter. Any help would be appreciated, I have tried all what others have posted so far on here.

  woodchip 21:48 28 Mar 07

Have you tried setting it in Device Manager?

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…