Pinnacle Studio - hints on mpeg encoding

  KCR 13:35 28 Oct 03
Locked

I recently posted here indicating that when I encoded video I suffered intermittent pixellation (particularly on dark areas of a scene). If anyone else suffers this problem here are a few hints (for XP) which may alleviate the problem:

switch off all other programs (including things like SVC host programs and the explorer program) - this can be done through task manager - if you shut down something fundamental the system will shutdown;

download the latest version of the software;

disconnect all modems;

set mpeg encoding to max data rate 900kbits second and to pre-filter (this itself turned the encoding from 2 hours to over 6 hours !)

Hope this helps

  MichelleC 13:39 28 Oct 03

I'm glad it's resolved. There's so many points of criteria with dv, it's down to process of elimination. One guy who's rendering could never finish found one of his fans interupting the process, and once that was disabled he could render ok.

  KCR 13:41 28 Oct 03

Thanks for your help. I tried to respond to the previous thread and to repost but there were some problems accepting replies. Anyway, thanks again - I can now get rid of 50GBs of avi from my HD now !!!!!

This thread is now locked and can not be replied to.

Amazon Fire HD 8 review: A brilliant combination of function and value – with one massive caveat

1995-2015: How technology has changed the world in 20 years

How to create an introvert-friendly workplace

iPhone 7 review: Enhanced cameras, a refreshed design and water resistance make the iPhone 7 an…