Ping "request Timeout" Cable and wireless router

  tomevans00 19:38 14 Sep 07
Locked

Hello

I'm having immense difficulty setting up my cable and wireless router (and it seems like many others have too!)

i can access the routers config via 192.168.0.1 but i can't seem to connect to my orange broadband account. I've pinged the router and it returns "request timeout" also, the routers default ip should be (according to the box) 10.0.0.1 but that doesn't work, though 192.168.0.1 does.

any ideas? if you need any more info, i'll do my best to provide. thanks.

  tomevans00 20:12 14 Sep 07

if this helps here is my ipconfig [URL=click here][IMG]click here[/IMG][/URL]
and my lan settings [URL=click here][IMG]click here[/IMG][/URL]

  ambra4 20:33 14 Sep 07

Setting to be changed
DHCP Mode- what other choice (server) is not right
Lease time – Forever
DNS Suffix needs to be set up

Did you set up the Lan card and your browser to access the router?

If any firewalls are installed on any of the PCs, uninstall them.
This includes Zone Alarm, Sygate, Kerio, Norton Internet Security, Zero Knowledge Freedom, Cisco VPN Client, F-Secure, McAfee Firewall, Trend Micro, etc.
In many cases, disabling the firewall is not enough; you have to actually uninstall it.
Do not install or re-install the firewall until after you have the network functioning properly

Web Browser Settings

Start your web browser. Select “Tools” then “Internet Options”.
In the “Internet Options” screen, there are three selections:
“Never dial a connection”,
“Dial whenever a network connection is not present”
“Always dial my default connection”.
If you can make a selection, select “Never dial a connection”.
If you cannot make a selection, go to the next step.
Under the “Internet Options” screen, click on “Connections”
Select “LAN Settings”
Make sure there are no check marks next to any of the displayed Options:
“Automatically detect settings”,
“Use automatic configuration script
“Use a proxy server”.
Click “OK”.
Then click “OK” again in the “Internet Options” page.

Network Adapter Setup on the Computer

Also called a LAN card (Local Area Network) or NIC card (Network Interface Connection)
Click “Start”, “Settings” Network Connection
Double-click on the “Network Connection
Left-click on the “Local Area Connection” associated with your network adapter
Select “Properties” from the drop-down menu.
In the “Local Area Connection Properties” window all boxes should be ticked
Tick the box “Show Icon in Notification Area When Connected,
An Icon will appear in the task bar when you have finish the setup
Click “Internet Protocol (TCP/IP)” Click the “Properties” button
Select “Obtain an IP address automatically
Select “Obtain DNS server address automatically”
Do Not Change Any Other Setting
Click “OK”.

Your computer network card is now configured for use with the Modem/Router

Other Network Connection Setting

Start- Setting-Network Connection-New Connection Wizard-Next
Chose-Connect to the Internet-Next
Set Up My Connection Manually-Next
Click Connect using a broadband connection that is always on-Next
Finish

  tomevans00 21:39 14 Sep 07

on DCHP server the other options are "disable" or "relay agent"

on Disable all fields are greyed out.

in relay agent DCHP relay agent setting become available where i can select from a scroll down menu WAN1 to WAN15 and there is a box for a DCHP Server IP. I can't apply any settings in this mode unless the box is filled.

Lease Time can only be edited in Server mode, in which i have options ranging from half hour to two weeks but no "forever"

I don't know what to do with the DNS suffix.

I've uninstalled all firewalls (that i'm aware i have set up) and all the other settings are set to what was suggested. the only difference is...

"Tick the box “Show Icon in Notification Area When Connected,
An Icon will appear in the task bar when you have finish the setup"

the box is checked, but no icon appears in the task bar.

thanks.

  ambra4 20:49 15 Sep 07

Go to this posting and see if and any of the information helps


click here

  tomevans00 19:57 16 Sep 07

Thanks Ambra but i don't know if anything here helps. I'm not using cable broadband and my current modem, which i have been using is a USB modem with no ethernet port. the new router i have is a combined ASDL Modem and Router.

  ambra4 01:04 17 Sep 07

Sorry about that thought you were using cable as you heading say " cable & wireless router"

If you using a ASDL modem & router where does the ip address (10.0.0.1) come from as the standard code to access a ASDL modem is (192.168.0.1)

What is the make and model No of ASDL modem/Router?

If you can access the router can you run the set-up wizard / Quick set-up?

Can you access the main router menu?

User name and password try admin / admin

Have you changed the protocol to PPPoA and VPI-0, VCI-38 to advise further I need the model #

  tomevans00 13:45 17 Sep 07

the make is a "Cable and Wireless 802.11g Wireless LAN - 108Mbps ADSL2+ modem and Router." model Number HSADSLR15CW3

the 10.0.0.1 was what came with the quick start guide, along with user id and password being admin / admin.

i can access the the router and the quick setup on there where i have the options for my user name, password, VPI, VCI and encapsulation. My user name is entered, as is my password. VPI = 0, VCI = 38, Encaspsulation is PPPoA VcMux.

I can access loads of other options too, which if you look at the image i linked earlier, on the left hand side you can see what other options i can access.

  ambra4 15:41 17 Sep 07

tomevans00

HSADSLR15CW3 Problems

Check this site

click here

  tomevans00 21:53 17 Sep 07

i worked followed it all through and watched the video but it doesn't seemed to have done anything.

i might be having lapse of brain activity but the bit in the forum where they realise the problem:

"Went through the 1st part of the video and didnt think the problem had been solved. Then, I noticed, it points point the modem/router DNS may not be set to auto...indeed it wasnt and now ..... problem solved

Thanks for that link

(its always the smallest detail!)"

i don't understand what and where to change. in both the LAN connection and the current USB connection it set to auto. on the routers config under wan configuration -> DNS, i get:

" A Domain Name system (DNS) server is like an index of IP addresses and Web addresses. If you type a Web address into you browser, a DNS server will find that name in its index and find the matching IP address.
Most ISPs provide a DNS server for speed and convenience. Since your Service Provider many connect to the Internet with dynamic IP settings, it is likely that the DNS server IP addresses are also provided dynamically. However, if there is a DNS server that you would rather use, you need to specify the IP address below"

below is space to enter a Primary DNS and Secondary DNS. both are blank.

the routers system status reads: click here

  tomevans00 22:17 18 Sep 07

strangely, without knowingly changing anything, i can ping my router and my network card but still cannot access the internet via it.

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…