Ping issues

  rupie 11:27 11 Apr 08
Locked

I did a firmware upgrade on my 3com Router that connects my home network to the internet and now I am having speed and timeout issies. I have been in contact with my ISP (Clara) and all the setting in the router are correct. If they ping me then the Ave time is 2ms. If I ping any other PC on my homenetwork it is 2ms but if I ping any site on the internet from any of my Pcs the time is 100ms. The firewall is not on on the router., and if I turn it on or off on my PC it makes no difference. Any suggestions.
The router has been reset and reconfigured since the upgrade

  recap 19:13 11 Apr 08

Try pingplotter it may show where the problem lies click here

  rupie 17:28 12 Apr 08

Using your software It takes under 1ms to get from my PC to the router and then on av. 17ms to get a round trip to the first IP address on my ISP(80.168.172.1). This is on a saturday afternoon.
To trace a route to BBC.co.uk it lists 8 Ip addresses, including the router and the Cur times are typically 1,17,15,16,16,15,15 and 16. Are these to ping times to each point on route ?
Today the speeds are knowwhere near the 100ms of Friday, although if I try to ping Google there are 12 Ip's and the times are 0,16,17,17,19,17,17,92,98,101,99 and 102 and were upto 200ms today and yesturday.

What can I deduce from these results ?

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…