Pictures in Word Document

  phil.smith 11:16 08 Sep 04

I have placed some pictures in a word document. 1 of the 4 prints fine the others have a red cross where the picture should be. In print preview all pictures are shown OK and the pictures can be viewed in Paintshop pro OK.

Why am I getting a red cross?



  TomJerry 11:56 08 Sep 04

printer has not got enough memory to handle it.

You could print one page at a time.

  Djohn 12:22 08 Sep 04

Are the 4 pictures on the same page, do they show on screen in normal layout and print layout as well as print preview?

  pj123 12:55 08 Sep 04

I tried to post a response earlier but just kept getting "Server Error". So here goes again.

Sometimes, if the pictures are not very large they will not show up on screen without magnifying them. If they show up OK in print preview then they should print OK. Try clicking on a picture and up the magnification. I don't usually use Word to incorporate pictures into a document I use Publisher but I do still get the same problem, ie. just a placeholder on screen but they print perfectly.

  phil.smith 14:58 08 Sep 04

I also got server error before when trying to view my replies - must be a PCA glitch

The pictures viewed perfectly in print preview and in all other views - only the place holder red cross shoed on the printed page!


  Djohn 15:16 08 Sep 04

From Word 2003 help section. It may be of some help in finding the answer to your problem. j.


Graphics, document backgrounds, and watermarks
Graphics aren't printed when I print my document.

You might be printing in draft mode. To print the borders and graphics in the document, click Options on the Tools menu, click the Print tab, and then clear the Draft output check box.

Make sure the Drawing objects option, which prints graphics, is selected. On the Tools menu, click Options, click the Print tab, and then select the Drawing objects check box.

You may be trying to print the field codes for a linked graphic rather than printing the graphic itself. On the Tools menu, click Options, and then click the Print tab. Clear the Field codes check box.

Microsoft Word or the operating system might be low on memory. Do one or more of the following:
Quit any other programs you're running.

Save the document you want to print, and then close any other windows you have open.

Switch to print layout view (print layout view: A view of a document or other object as it will appear when you print it. For example, items such as headers, footnotes, columns, and text boxes appear in their actual positions.).

On the Tools menu, click Options, click the View tab, and then clear the Picture placeholders, Status bar, Vertical ruler, Horizontal scroll bar, and Vertical scroll bar check boxes.

Switch to normal view (normal view: A view that shows text formatting and a simplified page layout. Normal view is convenient for most editing and formatting tasks.). On the Tools menu, click Options, and then click the View tab. In the Style area width box, type 0 (zero).
Hide the toolbars.

On the View menu, click Toolbars, and then clear all check boxes.
Quit Word, and then restart it.
Quit all open programs, and then restart your computer.

Disconnect any network connections, and then quit terminate-and-stay-resident programs (TSRs) and any other utilities you usually run.

  phil.smith 10:35 09 Sep 04

Many thanks DJohn - will give it a try


This thread is now locked and can not be replied to.

How to watch Windows Event live stream, live blog | Microsoft event live stream: Watch Microsoft…

1995-2015: How technology has changed the world in 20 years

This amazing app turns your iPad Pro into a Cintiq

iPhone 7 Plus review: A superb big-screen phablet, but the price tag's enormous | iPhone 7 Plus…