Pictures not opening in emails

  exdragon 09:31 10 Dec 04
Locked

Hi. Since installing SP2, the pictures included in the body of emails won't open - usual square and red cross. I'm online and use Outlook.

Earlier postings tell me how to unblock images in OE, but when I look at the Security tab in Outlook Tools/Options, I can't recognise what applies to emails - can anyone help, please?

Thanks

  BRYNIT 10:41 10 Dec 04

On the Tools menu, click Options.
Click the Security tab.
Under Download Pictures, click Change Automatic Download Settings.
Clear the Don't download pictures or other content automatically in HTML e-mail check box

  Djohn 10:42 10 Dec 04

Open "Express" not "Explorer" and click on the tools button from there. select options/security tab and remove the tick from. Do not allow attachments to be opened or save....
Click on OK and your photo's/images will now show as your mail downloads.

Its generally better to leave the setting ticked though and just click on the message at the top of the express window each time you want to see a graphic. This way you can check the mail out before loading the image which may be harmful.

  Djohn 10:46 10 Dec 04

BRYNIT is correct. I missed the fact your using Outlook and not Outlook express. :o(

  exdragon 13:00 10 Dec 04

I haven't got a Download pictures option, just Encrypt contents & attachments for outgoing messages, Add digital signature, Send clear text messages..., Request secure receipt...

The Secure Content is set to high, but if I try to change it to anything lower, I get the message that it should be high or higher. If I go into Custom Level, there's lots about ActiveX and Donloads, but I can't see anything about pictures. It's Outlook 2002, by the way

  Djohn 13:17 10 Dec 04

In Outlook, click on Tool/options/security tab and look to the bottom of the window for the button.

"Change automatic download settings"

Left click on the button and remove the tick from "Don't download Pictures or other content..." Click on OK then OK again, close down Outlook and reopen and Pictures will now download and show without taking any further action.

  exdragon 13:28 10 Dec 04

Feeling inadequate - there isn't one. The only buttons are Settings, Zone Settings, Import/Export and Get Digital ID.

Does it make any difference that the message format is HTML? I haven't made any change to that and this is the first time I've had a problem...

  Djohn 13:40 10 Dec 04

Nothing to feel inadequate about. I'm using Outlook 2003 so the layout may be different.

On my display the dialogue box is in four sections.

Encrypted e-mail

Security Zones

Download pictures

Digital ID's (certificates

The button I refer to is between the latter two of the titles above and placed in the centre of the box.

If your using a different version of Outlook, check in the "Zone settings" of your panel and see if a similar option to allow or block photo's is there.

Please post back and let us know which version of Outlook and if you have managed to alter the setting. One of the forum members will know the answer for you. :o)

  exdragon 13:51 10 Dec 04

Thanks, Djohn. No, the dialogue box nothing other than Settings, Zone Settings, Import/Export and Get Digital ID.

In the Zone settings, there's lots of Activex stuff, binary & script behaviours, software channel permissions etc, but I can't see anything which would apply to pictures.

I'll have my lunch and then check back! Might be some time - the idiots across the road have just dug into the watermain and the road is four feet deep in water... Nothing in the kettle, mind you, and the water's cut off...!

  tes 15:56 10 Dec 04

I had the same problem but stupid me hadn't noticed the grey bit at the top of the bottom payne where it said "clik here to download picture" I don't suppose you have done the same?

  exdragon 16:25 10 Dec 04

No, all I have on the Security tab is Secure Email, Secure content and Digital IDs.

The Secure email Settings button is about Digital IDs, the Zone settings and Digital IDs I've described above

This thread is now locked and can not be replied to.

Amazon Fire HD 8 review: A brilliant combination of function and value – with one massive caveat

1995-2015: How technology has changed the world in 20 years

How to create an introvert-friendly workplace

Apple Watch Series 2 review | Apple Watch 2 review: New Apple Watch is faster, brighter,…