pics in outlook express

  johnnyrocker 29 Feb 12
Locked
Answered

i just tried snding a couple of pics using outlook express, instead of being an attachment they ended up very large in the body part of the mail filling the screen, how can i change this please? XP pro sp3

johnny

  Sea Urchin 29 Feb 12

You'll need to make an adjustment in the registry - make sure you back up before starting

Here's how

Disable inline images

  beeuuem 29 Feb 12

Are you inserting them as a picture or an attachment? If you use 'Insert' > 'Picture' the picture will appear in the body of the mail. Rather insert the image file as a 'File attachment'.

  johnnyrocker 29 Feb 12

thanks so far, i am a bit reluctant to meddle with the registry,insert appears the only option in a new mail

johnny

  Batch 29 Feb 12

What beeuuem suggests should work, but if you are still having probs, in the new mail message window, change the Format of the email to Plain Text (go to Format menu and click Plain Text).

Or permanently change all new mails to Plain Text, in the main OE windows, Tools, Options, Send tab and change Mail Sending Format to Plain Text.

  johnnyrocker 29 Feb 12

my thanks i have followed this but i do not still get the option to attach a pic it still says insert?

johnny

  Sea Urchin 29 Feb 12

The menu says Insert but the options include File Attachment and Picture. The first will attach the file, and the second will place the image in the body of the mail.

See here

Insert menu in OE

  johnnyrocker 29 Feb 12

i dont seem to have the same outlook express as shown in the pic and none of the options either

johnny

  Sea Urchin 29 Feb 12

That's Outlook Express 6 - which was the standard for several years until replaced by Windows Mail. Which menus do you have across the top of a new email window? Should be

File Edit View Insert Format Tools Message Help

  johnnyrocker 29 Feb 12

that is what i have but it does not look the same or it would seem act

johnny

  Sea Urchin 29 Feb 12

I'm not quite sure if you're saying you don't have any menus - or different menus. Where are you finding the Insert command?

Advertisement

This thread is now locked and can not be replied to.

Windows 10 Home vs Windows 10 Pro comparison: Here are the extra features you get in the Pro version

Why Formula-e needs to go faster

How Instagram spots trends

How to use Apple Music in the UK: Complete guide to Apple Music's features

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message