PicRec (x86)

  pete h 05:37 29 Sep 14
Locked

hya people and help please. i have a new acer laptop and ever since i have started browsing i have this nasty little thing called PicRec (x86) which is in my programmes and features. for those that dont know, it is a pop up which advertises every time you browse. i have tried to delete it as normal but get the following message:

the feature you are trying to use is on a network resource that is unavailable. click ok to try again, or enter an alternative path to a folder containing the installation package " MsiToExe.SetupExtension.Msi in the box below

C:\Users\oggy\AppData\Local\Temp\

i have no idea what to do and this virus is doing my head in. would love for someone to help me please

pete

  chub_tor 10:03 29 Sep 14

[Have you tried following these steps, Click Here ]1

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now