Picasso slideshow with music??

  frenchman96 09:25 30 Sep 07

Hi Guys

I am looking at my pics as slideshow on Picasso and I have followed instructions to add music.

open Picasso
ticked looped slideshow
ticked "play mp3 tracks during slideshow"
checked that my music is MP3 format.
i know laptop speakers are working
I know my volume is on and high
c/o apply
c/o ok

NO MUSIC>>>>any ideas please. I have added music to my pics using Photo Story 3 and that worked ok.

  hssutton 10:56 30 Sep 07

1. It's not necessary to select loop slideshow.

I assume that whilst in "Tools">>"options" that on selecting Play MP3 you also browsed to your MP3 folder and selected the track/s that you wanted to play?.

I've never before used Picassa for creating a slideshow, but on my test just a few minutes ago all worked perfectly.

  frenchman96 11:09 30 Sep 07


You are correct, I dont know why I cannot hear music

Could you please lay out step x step what you did, I would be grateful

  hssutton 19:25 30 Sep 07

My step by step procedure is identical to yours.

open Picasso

select images for slideshow


ticked "play mp3 tracks during slideshow"

Browse to music MP3 title.

Click Apply then OK

  frenchman96 08:52 01 Oct 07


Dammed if I can get it to play, can it be that when I browse for mp3 folder, that I can only navigate to the folder and not tracks inside it?

perhaps I should copy/paste an actual track to desktop and insert that.

  hssutton 10:17 01 Oct 07

I'm not sure what the problem is. I've only used it the once to check it out for your specific problem, and it worked perfectly.

I did however browse to a particular track within my MP3 folder. If for some reason you can only browse to the folder and not a particular piece of music, then that is probably your problem.

Sorry that I cannot be of more help. I do a lot of slideshows, but using ProwShow Gold

  frenchman96 09:02 05 Oct 07


Just tried again and what I cant understand is, as said before, after tools/options/slideshow tab/ tick in "play mp3/browse/my music/folder/ how do you c/o a track as my folder does not open.

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…