Photoshop clone tool problem

  johnexpgn 17:38 01 May 07
Locked

Sometimes when I use the clone tool in Photoshop I get just a cross hair instead of the normal adjustable circle.
Anyone know why this happens and how I can get rid of the cross and return to the normal circle?

  MAJ 17:51 01 May 07

Try clicking on the little downward pointing arrow that is beside the Brush size on the toolbar. On the brush size box which pops out, click on the right-pointing arrow and choose the 'Reset Brushes' option.

  iambeavis 18:44 01 May 07

It normally happens when the brush size is set small. Open Photoshop. Go to Edit > preferences > cursor tick the radio button for "normal brush tip" and untick "show crosshair in brush tip".

  mosfet 18:44 01 May 07

When that happened to me,the shift key was faulty.So renewing the keyboard sorted other probs as well.

  johnexpgn 11:43 04 May 07

Thank you for your suggestions.
I did contact a friend on the matter and he had had the same problem.
If you press caps lock on and this happens with the clone tool.
All I have to do is press caps lock again to switch it off and the cone tool and circle returns as normal.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…