Photos get messed up when sent

  kjrider 12:00 09 Jan 03
Locked
  kjrider 12:00 09 Jan 03

Hi there,

Since Christmas, I have found that when I try to send photos (or picture files) on the net, they get messed up. (I always thought that this was impossible as there is built in error correction?)

Sometimes completely unusable, sometimes just with picture line tearing a lot. Have tried uploading photos to Ebay, and atatching to my Yahoo emails with similar results.

Am using NTL Broadband, AGV , and Outpost.

Have not detected any viruses or anything.

Have tried on a PC using Win ME and with Win 98.

Anyone got any ideas?

Cheers,

Keith.

  €dstow 12:07 09 Jan 03

What format/file type are the pictures?

€d

  kjrider 13:39 09 Jan 03

Hi - images are jpeg. Never used to have any probs.

Keith.

  Old PC man 14:00 09 Jan 03

If you have tried different PC's to send your pics it would seem to be a problem with your cable connection.

Are you using the same cable for both PCs to connect to the wall socket? If so, try a new/different one. A small break in the digital stream will lose data from the picture and shift everything along a few pixels at a time.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…