Photo too big to download?

  Onizuka 16:05 21 Feb 06
Locked

I e-mailed a photo as an attachment (a 1MB jpg) but the recipient tells me that she can only get half the picture with a message across the top “OE has removed access to the following unsafe attachments in your mail”.

I took the original photo and downloaded it myself. I have Kaspersky Anti-Virus which scans every e-mail I send from Outlook so it doesn’t seem to me that the attachment is “unsafe” as the recipient’s Outlook Express is telling her.

Am I correct in assuming that the problem lies with the size of the attachment? If so, how do I get round this?

  johnnyrocker 16:08 21 Feb 06

if the attachment is still shown by a 'paper clip' clickojng on forward should reveal it, failing that click here


johnny.

  VoG II 16:08 21 Feb 06

In Outlook Express, Tools|Options, Security tab. Untick 'Block images...' and 'Do not allow attachments...'.

  Forum Editor 16:09 21 Feb 06

Tell your recipient to right-click on the paperclip symbol and select 'Save attachments'. She should save the file to her hard drive, and then view it.

  Forum Editor 16:12 21 Feb 06

I don't use Outlook Express, and hadn't realised that images and attachment saving are blocked by default.

  Onizuka 16:27 21 Feb 06

Thank you all. I have only ever used the full Outlook (in MS Office) and have never used Outlook Express so wasn’t aware either that images and attachments are blocked by default. I will pass on your advice to my recipient but will delay ticking the “Resolved?” box until I hear from her that it’s worked.

  Onizuka 15:54 26 Feb 06

After THREE e-mail reminders my recipient has finally confirmed that the suggestion by VOG™ has worked and she can now view attached images with no problem. (Why can’t people reply straight away when they’re asked instead of spending the time forwarding jokes.) Thank you again VOG™.

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac