PhonicPro PCMCIA card does'nt work with Winfax Pro

  roger 18:29 15 Sep 03

Hi all

Hope someone can help!

The hard disk on my laptop fried during the heatwave and I have just got it back with a brand new one.

I am running XP Professional. I have reloaded all my programmes including Winfax Pro 10 and my Phonic Pro V90 56k PCMCIA card which worked together perfectly well before the fry up. Now they don't.

I have upgraded winfax to 10.02 (or is it 03)- the latest anyway. I have also upgraded the card to the latest so it works with XP. The card is recognised by windows, there are no conflicts and also by winfax in Programme Setup when I configure it.

However, when I try to send a fax, the fax transmission says that it is connecting, then negotiating and then I get a "No Carrier" message and it stops. In the meantime, on the receving computer, the incoming fax is recognised but then gets cut off.

It seems to me that the card is working but is it possible that the initialisation strings (or hand shaing routines are not working properly. Or is it something else.

The card comes with a Canadian fax programme called Communicate 10 and this works perfectly ok. But I prefer Winfax Pro and have paid for it!!!!

As I say can anyone help.


But then tries again - to no avail.

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…