philips router with virgin bband

  mrrichard 20:49 14 Oct 07
Locked

hi, i bourght a philips wireless router to go with my newly aquired virgin broardband,i set it up so that my laptop could detect it,all went well until i tried to open my browser and couldnt open any page at all, has anyone had a problem like this.could it be the router or a setting on the laptop.

  mrrichard 20:59 14 Oct 07

when i connect the ethernet cable from the cable modem to the laptop i have no problems with accessing the web pages,cheers.

  Strawballs 21:57 14 Oct 07
  mgmcc 22:30 14 Oct 07

.
Power everything off, including the Cable Modem which must be left without power for three or four minutes - this is IMPORTANT so that it loses the association between the existing connection (recognised by its MAC address) and the IP address that it has allocated to it.

Connect a network cable between the router's WAN port and the Cable Modem's Ethernet port. Connect a second network cable between the PC's network port and one of the Router's LAN ports. Power on the Cable Modem and, when fully booted with all lights displayed, power on the Router. When the router is fully up and running, boot the PC. The Cable Modem will recognise a new connection and allocate a different IP address to it.

If you now type the Router's IP address into your web browser you should be able to open its configuration pages to set it up for wireless networking.

  mrrichard 23:16 14 Oct 07

cheers mgmcc i followed the instructions and evrything seams to be ok,just as a added point,i turned the firewall off,the one that came with virgin (pc guard).so doing both of these has solved my probs.

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac