Personal Firewall

  robco 20:51 16 Sep 04
Locked

Hiya,
Anyone out there had any experience of using Kerio? Was running Sygate which was working fine until I updated when notified. Since then I haven't been able to run it because it says a file is corrupt "error1335 cabs.w1.cab" so had to look for another. Tried a couple of attempts but no success. Sygate deleted so tried running Kerio but it refuses to let me have any access at all! Defaulted installation. Deleted and had no trouble accessing the web. Any idea why I can't run Kerio? Op. sys. win98se with 256mb ram. Tried ruuning Zone Alarms once but all I got with that was locking up and refusing access with the message "lockup.zonelabs.com". Have given up tonight but will check replies tomorrow. Hopefully someone can suggest something!
Regards Robco

  johnnyrocker 21:25 16 Sep 04

well first off what type of connection have you? have you run the full suite of anti virus ie adaware spybot? scan disk and defrag in safe mode?
that will keep you busy for starters.

johnny.

  mbp 21:45 16 Sep 04

I suppose you have SP2? It has Firewall automatically ON by default.

  VoG II 21:52 16 Sep 04

I understand that the problems with ZoneAlarm have been fixed. click here and try again.

  ensonricky 22:50 16 Sep 04

Running wirelss network and SP2 with Kerion and no problems. Perhaps you still have remnants if Sygate in place.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…