Persistent registry error on XP startup

  Purrfling 20:13 29 Aug 04
Locked

I now get this error box every time I start up XP (just after I log into my passworded user account):
"One of the files containing the system's Registry data had to be recovered by use of a log or alternate copy. The recovery was successful."
I am the sole user of my newish P4 PC, which has never shown any instability.
The problem began after I installed the software with my new USB sound box (Creative SoundBlaster). I uninstalled - still happened; I re-installed - still happens; I went to do a virus check and found Norton Internet Security 2004 corrupt and unremovable [I found a solution to that and have posted it in another thread]; NIS is reinstalled and working; the USB SoundBlaster works fine, but I still get the message /every/ time XP starts up.
I found another forum where the problem had been noted by several XP users, always related to software installation or removal, and no-one had an answer. I cannot find anything in Microsoft knowledge base. Does anyone here have any idea please? Is it a genuine registry problem? Is the registry fine and the message redundant?
Many thanks!

  VoG II 20:22 29 Aug 04

Try running a registry cleaner - RegscrubXP is good click here

  Purrfling 23:59 29 Aug 04

Thank you, VoG™. I have followed this advice, and the problem is cheerfully unaltered. Since posting my original query I find that my Microsoft Office applications and Adobe Reader are not recognised as installed on my system, although their folders and files are still in place on the C: drive; I have had to 'reinstall' them to get the system to recognise them again (eg to respond to double clicking on a supported file or to clicking on a shortcut). It looks horribly as though something has happened to my registry.
I should add that I tried an XP system restore when I first started getting the reported registry problem, but my system was unable to comply and when I looked again all my earlier restore points had disappeared.
I would be very grateful for any further thoughts.

  VoG II 07:36 30 Aug 04

You could try click here

  Purrfling 21:11 04 Sep 04

Thank you for that thought, VoG™. The procedure sounds very drastic for a machine that boots up and functions OK. I have not noticed any of my repairs becoming recorrupted: I am hopeful that whatever happened was a one-off event. But I still see that darn error message every time!
Unfortunately I cannot try the procedure anyway, as I have a machine with an OEM-installed version of XP.
Another option I came across was to reinstall XP over itself though authorities differ over the wisdom of trying it. It will be interesting to see what happens when I come to install SP2.
I would be very grateful for any further advice or pointers you can give me.

  CurlyWhirly 21:56 04 Sep 04

I had this EXACT same error last year and to solve it I downloaded the trial version of Registry Clean Pro at click here and as it DID cure my problem I went on to buy the full version as it was only a few £ and I have been using it regularly ever since!
I hope it works for you as it did for me.
CW

  Purrfling 21:55 05 Sep 04

Thank you for your advice, CurleyWhirley. I downloaded Registry Clean Pro with great hope, ran it... and the dreaded message is still there. I guess I shall just have to learn to love it! Apart from the message itself my system now seems fine. I am reluctant to take drastic action. It's that nagging worry - why? is there a deep seated problem in my system? Since my last posting I have downloaded and install SP2. That went extremely smoothly, but has not banished the error. Any further thoughts gratefully received!

  CurlyWhirly 22:07 05 Sep 04

Sorry it didn't work for you.
I hope you get it sorted as it is a real pain isn't it?
CW

  stalion 22:15 05 Sep 04

just a thought does your version of norton have
find and fix problems
if so you could try running it

  Dan the Confused 22:49 05 Sep 04

click here response number 3?

  pharte 23:09 05 Sep 04

I have had exactly the same problem but caused by the software for my fuji camera.

It never caused a problen , it was just an annoyance.

I have upgraded to xp pro and tried to install only to get the same problem........ dunno if I'm gonna keep the software or just use a card reader.

hope this sheds some light on your problem

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

How VR is being used to simulate space

New iPad, iPhone SE & Red iPhone 7 on sale now