Persistent Malware/Adware issue

  ukhomerj2003 08:34 04 Dec 09
Locked

I have a problem where my PC "goes AWOL" and then comes back at regular intervals. The dark blue bar at he top turns pale blue, the programme fails to respond, and the sudnly it turns dark blue again.
I run WIN XP and Mozila Firefox.
I have started in SAFE MODE, run AntiSpyware, Malware, found the "issue", deleted using CCLeaner and restarted in normal mode.
Problem remains.
Any help please i am now getting very frustrated.

  crosstrainer 08:41 04 Dec 09

We need more info! When you say you have found the issue....What exactly is it (description of any message thrown up by ccleaner or your antimalware programmes)

The 2 links below provide you with free antimalware programmes that can rid your machine of most nasty stuff.:

click here

And:

click here

Download, update and run both of these, then report back.

The symptoms you describe do not necessarily indicate an infection.

  ukhomerj2003 08:44 04 Dec 09

SuperAntiSpyware comes back with the same ADWARE TRACKING COOKIE
Does this help?

  ukhomerj2003 12:24 04 Dec 09

i ran Malware and A squared in safe mode, deleted items in ccleaner in safe mode
problem remains

  MAT ALAN 12:34 04 Dec 09

could have something sat in your "system volume info files" (where your restore points are kept) so every time you log in the issue will alight itself.
reason for this...
the files stored there are hidden and not detected by a normal scan procedure.
pos. resolve
turn off system restore reboot PC turn on again...

  Sea Urchin 12:55 04 Dec 09

CCleaner is not an anti-virus/spyware program - it's a registry and hard disk cleaner.

>> i ran Malware and A squared in safe mode <<

Do you mean you ran Malwarebytes? If not then run it, and delete all it finds.

  ukhomerj2003 13:07 04 Dec 09

i ran malwarebytes, and deleted the files it found, the used ccleaner to clear the recycle bin

  Sea Urchin 13:24 04 Dec 09

Your problem sounds like focus is being stolen from the window you are working on. Download TweakUI from this link (8th down on downloads list to the right):

click here


If no success with that try a registry adjustment as in the following link. Always backup the registry before tinkering with it, although if you go carefully there should be no problem:

click here

  ukhomerj2003 13:33 04 Dec 09

it seems like the system restore has solved the issue

  ukhomerj2003 13:36 04 Dec 09

it seems like the system restore has solved the issue

  Sea Urchin 16:31 04 Dec 09

Maybe tick box and click Resolved :@)

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Method Studios' title sequence for BBC series Taboo is truly unsettling

Best Pages for iOS tips | How to use Pages for iPad & iPhone: 7 simple tips to get more out of…