Peer-to-Peer problem

  greybeard 22:18 18 Dec 05
Locked

I'm setting up two PCS on a peer-to-peer wireless network at home where I am the only user.
One, "Frizzy", a Toshiba laptop/XPHome, the other "Graphics", a Compaq desktop/98SE with a Belkin usb adaptor.
At the moment only the laptop is on line, and the network will only be used when it is off-line.
I've switched on the Toshiba and allowed printer and file sharing for the wireless network.
I've turned on the Belkin adaptor, and give each pc adjacent IP addresses and the same subnet mask address. I've enabled printer and file sharing in all the settings in "Start/settings/network/configuration, and made the printer and My docs available for sharing.
The Toshiba reports an "excellent" signal, but in the Explorer window doesn't show any signs of the "Graphics" folders.
The Compaq shows "Frizzy", but if I click on it to expend the folder tree, A window pops up with "Frizzy is not accessible. Computer or sharename couldn't be found. Make sure that you have typed it in correctly and try again".

Help would be gratefully receieved.

John

  mgmcc 22:31 18 Dec 05

What IP addresses have you allocated?

Have the network adapters actually "connected" to the network (i.e. have their little icons got a "halo" to show they have connected)?

have you allowed access to the networked computers in any firewall software?

  greybeard 22:42 18 Dec 05

169.254.232.124 for the toshiba and 169.254.232.125 for the compaq.
The icons indicate they are connected, and a mouse-over hint confirms.
I'm running NAV2006on the toshiba, and have given access,if I remember correctly, but I'll check.
As I have the wireless link switched off while I'm on line, I assumed(correctly I hope!!)that the lack of any further firewalls on the compaq wouldn't give me problems.
If you think it would, I'll probably add ZA.
Thanks mgmcc.

  mgmcc 22:52 18 Dec 05

<<< 169.254.232.124 for the toshiba and 169.254.232.125 >>>

These are not addresses from one of the ranges reserved for use with Local Area Networks. They are APIPA (Automatic Private IP Addressing) addresses that Windows allocates to adapters which have been unable to get an address by DHCP.

Use addresses in either the 192.168.x.x range or the 10.0.0.x range.

  greybeard 22:53 18 Dec 05

many, many thanks.
I'll give it a go, then off to bed, and post the results tomorrow !

  Forum Editor 00:11 19 Dec 05

in case I have misunderstood.

1. You have a wireless router on an ADSL connection?

2. Two computers have wireless network adapters installed?

3. You have run the networking wizard on the XP machine, and made a floppy disk to transfer the settings to the Win 98SE machine?

4. Both computers have the same workgroup name? That will be the case if you've used the network settings floppy.

Presumably you have the router setup as per the manufacturer's instructions, so there'll be no problems there.

You should install the software for the Belkin USB adapter BEFORE you connect the device itself.

The computers should be configured to 'obtain an IP address automatically' in the TCP/IP properties dialogue. Your router's onboard DCHP server will then assign IP addresses when the machines request them.

  greybeard 10:30 19 Dec 05

..and to one and all.
In answer to your questions, FE,
1. No. The laptop is connected to the net via asdl modem. When I go online the wireless net is switched off.
(I am the only user, the laptop is on the ground floor, next to the fire. The other system is upstairs in the workroom and only used for graphics work and printing. There is also a third system up there for a cnc machine control which is on a lan connection to the graphics system, but at the moment that is disconnected to avoid any other complications.)
2. Yes. The laptop has an internal card IntelPro wieless LAN2100, and seems to be quite happily transmitting(when I switch it on).
The Compaq has a Belkin Wireless G USB attached, set up as per instructions, and is also seemingly content. Both use "Graphics Network" as their workgroup name, which is what appears on both systems when I use the mouse-over hint to check.
3. Yes and No. I ran the net working wizard to set the laptop up, but as I have no floppy drive in the laptop, I had to set up everything manualy. Hence, prossibly, the problem.

Re DHCP server. When I first tried setting up, I did use the 'automatic' setting, and having problems I ran the Toshiba network scan. This indicated a problem with the DHCP server. If I remember correctly, it couldn't find one(but don't rely on my memory !)
After going round in circles for a couple of days, I decided on a system restore to before the installation of the wireless card, and started over.
This time I went for a manual set up of the TC/IP address. Still problems, but mgmcc pointed out a problem with my choice of address. I changed that last night, made sure that that was in my trusted zone for NAV, and tried again this morning.
Currently I have two bits of diagnostic info.
The diagnostic scan reports a time out problem when it pings the IP address I'm using(but it did that on the previous one as well.
In the explorer window, the Entire network tree seems to be different each time I switch the wireless net on/off/on.
I'm just beginning to wonder if I have a switch problem.
STOP PRESS
The Graphics network has now appeared, complete with printer.
I've allocated the printer to this Laptop, and successfully printed a file.(I'm off-line as I compose this)
However, the graphics system can't access the laptop.
It shows its name in explorer, but that's all.
I've gone to settings/network and made sure of file and printer sharing.
I noticed the "Access control" tab. Which should this be set to ? If 'user-level', where do I find the "server where user and group lists are stored"?

Sorry it's such a long posting - it's been a long process of discovery !
John

  greybeard 10:35 19 Dec 05

If I want to change the name of the workgroup, is that possible, or is it easier to set up a new network(good grief) and delete the previous one ?

  mgmcc 13:29 19 Dec 05

<<< I've gone to settings/network and made sure of file and printer sharing.
I noticed the "Access control" tab. Which should this be set to ? If 'user-level', where do I find the "server where user and group lists are stored"? >>>

Now you've lost me. Where have you found these settings in XP Home Edition?

<<< If I want to change the name of the workgroup, is that possible, >>>

Yes, just change the Workgroup name in both computers. There is no need to set up the networking hardware or any settings again. As long as an identical name is used in both PCs, that's the Workgroup they belong to.

  greybeard 14:04 19 Dec 05

Mgmcc - you didn't spot the previous sentence "the graphics system can't access the laptop" - the graphics pc has 98se on it.

  greybeard 14:06 19 Dec 05

thanks for the re-naming info.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…