peer to peer network not working

  Nessie 14:26 25 Feb 04
Locked

Have installed nic card in pc and all is ok. Laptop has a card already installed. Both computers have icon at bottom of screen telling me that network cable is un plugged. I oreder a crossover cable and that is what is connecting the 2 computers.Have set both networks up and both pc and laptop have xp pro. All references to the lan have it disconected. I am pure novice so am probably doing something stupid. Cheers

  LastChip 14:48 25 Feb 04

Are both XP's Firewalls turned OFF?

  vinnyo123 14:52 25 Feb 04

go to start>run>"type in"cmd>"type in"ping 127.0.0.1? "tell us results"

  Nessie 18:39 25 Feb 04

seems to be fixed thanks

  Nessie 18:55 25 Feb 04

I have set up a net work using xp pro on a pc and a laptop. The network seems to be soso as if I look on the pc which is the host I can see the lap top but the laptop cant see the pc. If I click on the laptop on the pc it says I do not have authority and contact the administrator. The internet is on the laptop but does not connect which I think is something to do with my firewall on the pc. It is zonealarm. I read the help in zone alarm which says:

If you are using ICS (Internet Connection Sharing), use these controls to configure Zone Labs security software to recognize the ICS gateway and clients.

To set Internet Connection Sharing preferences:

Select Firewall|Main.


Click Advanced.


In the Internet Connection Sharing area, choose your security settings.
This computer is not on an ICS/NAT network Internet Connection sharing is disabled.
This is a client of an ICS/NAT gateway running Zone Labs security software Zone Labs security software automatically detects the IP address of the ICS gateway and displays it in the Gateway Address field. You also can type the IP address into the Gateway address field.
Selecting Forward alerts from gateway to this computer will log and display alerts on the client computer that occur on the gateway.
This computer is an ICS/NAT gateway Zone Labs security software automatically detects the IP address of the ICS gateway and displays it in the Local Address field. You also can type the IP address into the Gateway address field.
Selecting Suppress alerts locally if forwarded to clients , will suppress alerts forwarded from the gateway to clients to also be displayed on the gateway.




Click OK.

I do above but when I click advanced i do not get the sharing option but about * tick boxes.

Also when I follow the instruction for using the printer on the pc from the laptop it sys it can not find any printers on the network. Any help on the above would be great thanks

  LastChip 19:33 25 Feb 04

Is your account on the Laptop a different name to your account on the PC?

If so, you will have to open a user account on your PC, to enable the Laptop "user" access.

You can only use ICS with Zone Alarm Pro. Is that what you have?

  LeadingMNMs 19:39 25 Feb 04

You should be able to use the free version of ZoneAlarm with it. It certainly works on my network although I don't use ICS. Open ZoneAlarm and go into firewall. In the zones section select Add an IP address and enter the other computers IP address and give it a description.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…