//some 3rd party need geo

Peculiar Warning Message

  rozelle 13:03 23 Jul 04
Locked

I have just been Broadband enabled, WOW, it is so so fast. I have the £17.99 Wanadoo and I have XP home on my computer. One puzzling message comes on screen when I completely shut down the system

ATTENTION NO SIGNAL

Please check input signal or connection

The message also comes up when I restart, it doesn't appear to be causing any problems but I am curious as to what it means. Anyone got any ideas??

  rozelle 13:07 23 Jul 04

I don't know if something else is relevant to the warning message. The 2 USB ports at the back of my CPU are taken up so my Epson CX6400 Multi Function has to be connected to one of the spare ports at the rear of my Microsoft Intern et Keyboard. The first time I used the printer a message came on screen saying:

Hi-Speed USB connection connected to a non hi-speed USB Port. Printer seems to work fine. Doi not know whether I should get a "doubler" device so that the printer can go at the back of the CPU or not or whether it can stay connected to the keyboard.

  Fruit Bat /\0/\ 13:10 23 Jul 04

This is your monitor saying there is no signal from your graphics card.

Assume your monitor is plugged into a seperate socket (modern PCs) and not powered out of the rear of the power supply on the PC (older PCs)

How are you switching on your PC switch on a 4 socket strip (surge protector)then press button on PC? If so then this message is perfectly normal

  Fruit Bat /\0/\ 13:15 23 Jul 04

USB doubler

Get a usb2 4 point powered hub approx £10-12 to plug your printer into will also the give you a couple of spare sockets

  Ironman556 13:17 23 Jul 04

Are you getting that from your internet connection or from the monitor itself?

If there's no signal to the monitor from the PC the monitor will display somthing like "no signal input" until it gets a signal. Nothing to worry about.

When applied to the internet connection software, I'd guess that when you start up the software hasn't connected to Wanadoo because the port where the signal comes in is waiting to be activated. On shutdown the PC probably closes off the port(s) that the signal comes into the PC on before the connection software is closed down. Hence the messages of no signal.

eg. Startup, I'm assuming your modem is USB.

Open windows --> open connection software --> open other programs --> open USB ports --> ready to use

In the gap between opening the software and opening USB ports your software displays the "no signal" message. When you shut down, the process goes in reverse and so you lose the internet signal before the software closes down, giving another error message. Again, nothing to worry about if you're commecting ok.

  Ironman556 13:26 23 Jul 04

Why does the hub need to be powered? As long as it's a USB2 does it should fix the problem and speed up the printer shouldn't it?

  Fruit Bat /\0/\ 13:29 23 Jul 04

Not sure of the difference between powered and non powered hubs. Some USB devices use a lot of power and connecting several in to a non powered hub can lead to problems.

  rozelle 16:07 23 Jul 04

Fruit Bat and Ironman, thanks for your responses which I will slowly have to try to digest. I am not very computer literate so I am going to have to consult with my younger sister who installed everything for me. My computer is a Medion from Aldi, purchased two years ago, I don't know if that means it is modern or not. I do have a Belkin Surge Master under the Monitor which I activate to start things up, of course, pressing the button on the CPU as well. Fruit Bat, you say that if I have a Surge Protector then the message is perfectly normal but my sister has the same set-up and she does not get the message.

  zootmo 16:38 23 Jul 04

are powered externally because the computer cannot supply enough "juice" to satisfy the power demands that some peripherals require to operate.That is to say on a two USB sockets machine more than two USB devices may not have enough power, but a powered USB hub can supply enough power for any additional devices.

  Ironman556 16:43 23 Jul 04

is that if you turn a monitor on at the mains with no signal to it, it displays a message to tell you there's no signal going in. That's normal.

When you shut down the PC the monitor goes into standby.

This is possibly where you & your sister do somthing differently.

If you turn the power to the surge protector off completely, when you turn it back on you'll get the message on the monitor because it has been reset.

If you don't turn the power to the surge protector off then when you boot up your PC again the monitor will turn on when it detects a signal.

  rozelle 17:00 23 Jul 04

Have spoken to my sister and she said all the responses make sense to her [she is the one with the brains] so she has told me to print out the responses and she will sort things out on her next visit.
I gave duff info when I said she has the same set-up because she does not have a TFT monitor.

I have just printed out all your helpful comments and when I did, the error message popped up again from Epson. It said

The USB Composite Device will function at reduced speed. You must add a Hi-Speed USB host controller to this computer to obtain maximum performance.

I suppose I will have to go to Maplins to see if they know what a Hi-Sped USB host controller is. I wonder if it is a powered hub that is mentioned above by Fruit Bat and Zootmo??

I do appreciate the resp

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date rumours and features: Google…

1995-2015: How technology has changed the world in 20 years

These clever designs help visualise a complex intelligence tool

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…