Peculiar problem wit a forum when using Firefox

  newearwax 18:33 05 Jan 06
Locked

I have encountered a very peculiar problem. For my internet browser I have used Firefox for some while now and have 1.5 installed, but last evening I found that on one forum I subscribe to a number of the clickable buttons such as view latest posts> where whited out, so virtually invisible, and that other functionalities like go to last viewed post> and add reply> were not there at all. Other forums are unaffected by this oddity and I have no problems if I use IE. I have done various viruses and spy ware scans but only the free McAfee on line scan showed an entry
C:\ run bat virus name:Bat/qd313> The only reference I can find to the supposed virus on Google is that it is a false positive. I have also viewed a Hijack This scan and nothing immediately excites me.

So has anyone ideas as to the cause of the peculiar behaviour and how I may get things back to normal

  VoG II 18:39 05 Jan 06

You could use IT Tab in Firefox click here and use it to view the page. You can even get Windows Updates Using Firefox with this extension.

  octal 18:42 05 Jan 06

Do you have a link to the site, I have found very few sites that won't work in Firefox.

  Stuartli 18:45 05 Jan 06

Here's one you might (it's currently a subject under discussion in another forum when using FF 1.5):

click here

  octal 18:50 05 Jan 06

Yep, you're right, it looks a bit duff click here the screen shot is using Firefox on Xandros Linux.
It looks OK in Opera.

  ade.h 18:58 05 Jan 06

I had what i think may be the same issue with the Ulead trial download account page click here= The boxes for date of birth and country aren't visible. I'm not sure if it's my browser or the site.

  octal 19:00 05 Jan 06

That site looks OK in FF and Opera with me.

  ade.h 19:16 05 Jan 06

Fine in Opera, but not in F'fox for me. The boxes that it missed were drop downs. I had javascript allowed, just in case that was the cause.

But that's the biggest advantage of having multiple browsers; an issue occurs with one, just swap to the other while still being able to avoid IE, which is my last resort!

  newearwax 21:17 05 Jan 06

Octal
Link to site is
click here

Stuarti, I clicked on your link and it took me to this
click here

Have you an alternative link?

  octal 21:41 05 Jan 06

That forum looks absolutely fine both in Firefox and Opera. The forum is built on Invision Power Board which a lot of forums are built on and they usually work fine with any browser.

Have you check to make sure JavaScript is enabled in preferences?

  newearwax 21:51 05 Jan 06

JavaScript is enabled

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…