PDA - IPAQ synchronisation

  weeve 11:57 25 Aug 03
Locked

Synchronised twice, but then won't do it again.
One synchro with Server 25/8
Also new error message: DEV_9.
One synchro with Windows 22/8

Followed various solutions vias MS hlp - no good.

USB connection is recognised, but no synchronisation.
Any suggestions gratefully received.

  spikeychris 12:11 25 Aug 03

Are you using Active sync? sometimes happens to me, what are you syncing?

  Grimy Corporal 16:08 25 Aug 03

You could have a dodgy USB cable connection. I've got an IPAQ and several times just disconnecting the usb plug of the synch cradle from the the PC and plugging back in cured the problem.

Mac

  weeve 17:50 25 Aug 03

Using ActiveSync 3.7
I have also tried reconnecting USB.
New hardware via USB is recognised, but synchronisation with Calendar, Contacts, Inbox etc. is a no go.

  spikeychris 17:55 25 Aug 03

Have you tried click here;EN-US;wcefaq

  spikeychris 17:56 25 Aug 03

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now