PCMCIA wireless card with good antenna

  Jdoki 17:04 18 Aug 05


Hoping for some advice/recommendations...

I have just set up ADSL using a wireless router/modem (D-Link 604T IIRC), I have two machines roughly equal distance away from the router and both have poor signal.

One is my desktop, with a PCI wirless card (D-Link again), I have corrected the problem and now get an Excellent signal by fitting high gain 5dbi antennas to both the router and the PCI card.

However the other machine is a laptop, and with a standard PCMCIA card the signal is pretty poor (less than 50% strength).

So my question...

Anyone know of a PCMCIA card with a high gain antenna built in, or even with the facility to add an external antenna?

A couple of other considerations...

- Any suggestions must work with WPA, rather than WEP security. (One of the cards I tried was a Belkin and it only supports WEP)
- The card can support B and/or G speeds - not fussy about local speeds.

Thanks in advance!

  howard60 17:11 18 Aug 05

have you tried varying the position of the laptop relative to the base aerial. Sometimes a foot either way can make a considerable difference.

  Jdoki 17:52 18 Aug 05

The machines are both used in rooms with doors closed, think walls, and no obvious impediments to signal, both are about 50ft from modem with a couple fo doors/walls and a flight of stairs in between.

In the limited space for moving the laptop around nothing has helped.

The PCI card signal strength went from >50% to 75+ with 80% signal quality. So I'm guessing that high gain is the way to go.

Thnaks for the suggestion though.

  scotty 22:13 18 Aug 05

May not be a good solution for you as you already have a router modem but the new generation of MIMO routers give much better coverage.

Example - Belkin Pre-N click here

  The Spires 00:01 19 Aug 05

Have you tried putting the router upstairs if you have an upstairs that is? It helped a great deal in my setup.

  wotbus@ 17:00 19 Aug 05

Some advice offered to me when trying to resolve the continued non-operation of my wifi link - was to try by increasing the distance between the two [router/pc] from 1 room to wherever]. Seems like too close can swamp the signal but it didnt work in my case. Try here click here and good luck ;-)

  wotbus@ 17:03 19 Aug 05

Just re-read your post and you already have the distance. Took "both in the same to room" to be router/pc. Sorry.

This thread is now locked and can not be replied to.

Battlefield 1 review: Destructive environments, phenomenal graphics and an emotional campaign make…

1995-2015: How technology has changed the world in 20 years

Apple to launch new Macs and MacBook Pros at an event on October 27

How to use System Preferences in macOS Sierra (and Mac OS X): Complete guide to personalising the…