PCMCIA Drive (E) symbol

  Boghound 16:10 06 Mar 04
Locked

The symbol for the PCMCIA Drive (E) is not appearing in My Computer. System XP.

  Diodorus Siculus 16:13 06 Mar 04

Check in the control panel to be sure that PCMCIA devices are enabled.

  Diodorus Siculus 23:25 28 Mar 04

Has it appeared yet?

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

Where HTML5 is headed next

MacBook Pro v Surface Pro 5