PCMCIA Card and I/O Error

  Taff™ 11:45 08 Mar 09
Locked

This one has got me thinking! XP Laptop with a PCMCIA Card with 2 USB ports. (The onboard USB ports are not working) Originally this configuration worked and any USB Memory Stick placed in the USB ports worked as normal. Even my wireless mouse transceiver works currently.

Now when a memory stick is inserted one of two things happens. Either I can browse to files on the stick and then the whole thing freezes or I get a message "The request could not bet performed because of an I/O device error"

If the system freezes I can eject the PCMCIA card and then the system becomes stable but the PCMCIA card doesn`t function. Anyone any thoughts?

  mgmcc 14:35 08 Mar 09

One option might be to go into Device Manager, uninstall the "PCMCIA Adapter" (the actual Cardbus controller), reboot and let Windows "find new hardware" and reinstall the controller.

  Taff™ 08:09 09 Mar 09

One of the first things I tried but still the same I`m afraid. The Cardbus has been replaced with a new one too. It looks like this is a motherboard or driver issue. The freezing is actually quite odd. As soon as I put a memory stick in I get up Windows Explorer and I might have time to select a folder on it. Then the keyboard (or Screen) locks. Time literally stands still. If I wait several minutes and then eject the cardbus the keyboard becomes operational and the clock reverts to the correct time.

Can`t find any viruses or the like so I`m quite baffled.

  Taff™ 14:57 10 Mar 09

Could this be a power issue?

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…