PCI network controller problems

  Arv 22:46 13 Feb 04
Locked

I have a gigabyte GA-7vt600 1394 mboard with onboard lan (realtec RTL8101L) all devices but one are working fine apart from PCI network controller that has driver problems. Tried the MB driver disk, windows cannot find a driver on it I tried the web site foe Gigabyte and new drivers still the same problem, anybody any ideas?

  mike_w 23:44 13 Feb 04

Have you tried auto running the MB driver disk?

  Chegs ® 01:20 14 Feb 04

On my GB mobo cd,the LAN driver is in Network/Realtek 8139/8100 LAN Driver.My cd driver isn't quite the same as yours,but I can zip and email it to you to try if you want.

  Chegs ® 01:25 14 Feb 04

Or try this one(3rd one down page)click here

  Arv 20:27 14 Feb 04

mike_w
thanks, tried running mboard driver disk autorun and manual instalation, also tried using update driver in control panel says driver isn't for this hardware

  Arv 20:28 14 Feb 04

Chegs ®
Thanks I'm downloading the driver from the web site now i'll give it a try and let you know

  Arv 21:34 14 Feb 04

Chegs ®
Tried downloading file twice, comes down as 1.3Mb zip file but the folder is empty any ideas?

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…