//some 3rd party need geo

PCI Network Controller Problem

  clayton 19:16 09 Jun 03
Locked

Ive just reformated my old pc & in Device Manager i have a yellow ? against PCI Network Controller, any ideas how to fix this thanks as i dont have any network cards fitted.

ps motherboard is Gigabyte GA-BX2000

  The Rep 19:25 09 Jun 03

Hi Clayton, need some more info.

Which Operating system?
Did the network card ever work?
Do you have any driver discs for it?
In device manager are there any details as to the devices problem?
Did you try choosing reinstall driver from device manager?
also if XP, have you tried the network wizard?

  The Rep 19:26 09 Jun 03

error! should have read ur post better lol

  mad_yin 19:28 09 Jun 03

you may have it turned on in your bios some old boards had them on them ,it looked like a large modem port on the board ,you can look up your manual and chech it then it is only a mater of tickin it off in bios , if not got the manual then try gigabyte web site they may help .

  clayton 19:32 09 Jun 03

Hi Rep

o/s is windows ME, there is no network card fitted to this pc only a 56k modem & pci soundcard, is the problem caused by the fact i dont have a drivers disk for the motherboard ??

the network card is shown under other devices in device manager.

  The Rep 19:46 09 Jun 03

try to get the latest drivers for your mobo. Gigabytes own site doesnt have them! A quick look on google didnt turn them up either.

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date rumours and features: Google…

1995-2015: How technology has changed the world in 20 years

These clever designs help visualise a complex intelligence tool

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…